Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 6
Registered: ‎10-24-2013
My Device: z10
My Carrier: Ooredoo

After I Upgrade the OS Wifi auto find problem

I have New Z10 Blackberry the Wifi was working fine after I upgrade the OS to 10.2.0.424 software release the wifi is not detecting any network please help

Forums Advisor III
Posts: 1,833
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: After I Upgrade the OS Wifi auto find problem

Good day

Welcome to BB forums

have you try to reboot your Z10?

I did the update I have not came across this problem.
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎10-24-2013
My Device: z10
My Carrier: Ooredoo

Re: After I Upgrade the OS Wifi auto find problem

Z10 wifi started acting up, would loop on finding networks. tried resetting, battery pull etcc. interresting enough several times the z10 would get stuck on booting up as well. Did a factory reset, would not find wireless networks again during initial setup. restored updated os with BB link, everything working fine but still the same problem with wifi as before (as well as the getting stuck on booting up sometimes) . any suggestions?

Forums Advisor III
Posts: 1,833
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: After I Upgrade the OS Wifi auto find problem

After update your not "Stuck" on booting it takes some time to update the Z10 so maybe you didn't let complete the installation.
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎10-24-2013
My Device: z10
My Carrier: Ooredoo

Re: After I Upgrade the OS Wifi auto find problem

I made the update sucessfully my only problem now is wifi auto finding problem 

Forums Advisor III
Posts: 1,833
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: After I Upgrade the OS Wifi auto find problem

SO have you tried to enter your Router name manually?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎10-24-2013
My Device: z10
My Carrier: Ooredoo

Re: After I Upgrade the OS Wifi auto find problem

yes and also the IP manually but no hope

Forums Advisor III
Posts: 1,833
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: After I Upgrade the OS Wifi auto find problem

Wow

Let me see if I can see if any one is having any issues with this as well.

Did you have any issues with the previous OS?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎10-24-2013
My Device: z10
My Carrier: Ooredoo

Re: After I Upgrade the OS Wifi auto find problem

before upgrade Wifi was working fine 

Forums Advisor III
Posts: 1,833
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: After I Upgrade the OS Wifi auto find problem

Well you can go back to your previous OS if you like. Because I don't know why your having WIFI issues and it just came out yesterday the OS so not a lot of people reported back bout WIFI issues.
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!