Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Developer
willyyr
Posts: 229
Registered: ‎08-14-2009
My Device: Bold 9900, DevAlpha A
My Carrier: Vodafone DE

BBM stopped working, no BB Data connection

I'm facing a weird issue. Until yesterday i had no problems but then suddenly the bb logo next to the H/3G/E/G Logo disappeared. I'm unable to use bbm. I tried on wifi only but no success. I removed the sim and tried without a sim on wifi only. I tried a different sim. Everything i tried did not work. If i try to connect to protect in the settings menu it says there is a problem at the moment. I called my provider but theres no network issues present at the moment. Any ideas?

Willy R.
-
If my post solved your problem, make it easier for others to find by Accepting it as a solution or provide a Kudo if it was helpful for you. Thanks.
Please use plain text.
Visitor
issamhajal
Posts: 1
Registered: ‎02-19-2013
My Device: Z10
My Carrier: +96170560066

Re: BBM stopped working, no BB Data connection

I am facing same issue on Z10!

over WIFI, BBM stops working!

 

you should either restart your device, or turn off WIFI and work via BB data connections!

 

Obvioulsy a bug!

Please use plain text.
Developer
willyyr
Posts: 229
Registered: ‎08-14-2009
My Device: Bold 9900, DevAlpha A
My Carrier: Vodafone DE

Re: BBM stopped working, no BB Data connection

This does not work. I tried a wipe and fresh install. Now it seems my device cannot receive or send data at all. I'm stuck at the License Agreement screen because it can't load any...

Willy R.
-
If my post solved your problem, make it easier for others to find by Accepting it as a solution or provide a Kudo if it was helpful for you. Thanks.
Please use plain text.