Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
crisdean
Posts: 2
Registered: ‎02-16-2013
My Device: Z10

BlackBerry Z10 - some issues found - please see below

[ Edited ]

Hi guys,

 

this is just a list of things that I found to be a bit of an issue.

 

Opening the settings screen results in either a white or black window. Killing the window doesn't help. Device reboot required

 

Within settings menu when tapping on an entry the screen will go black for 2 seconds before the appropriate entry is opened. Randomly happening

 

 

BlackBerry Hub

 

When tapping on an item the screen brightness will bog down and either mark an email as read or opens the item returning back to the set brightness.

 

To make it clear. Imagine your lightbulb is on and suddenyl you draw an immense amount of power. The bulb will lose intensity for a second and then returns to its brightness that it had before the power draw

 

 

Social networking

Twitter - DM cannot be answered from within application. Send message button not working - if button works empty message with red clock shown next to the supposedly sent message

 

Facebook send message button seems to be working randomly.

 

 

Not enough sound profiles

Vibration alert only vibrates once

 

Those are the things that I found to be a bit of an annoyance. Hope this can be fixed soon.

 

Blackberry Protect keeps randomly disabling itself

Contributor
arkaroola
Posts: 35
Registered: ‎02-06-2013
My Device: Z10

Re: BlackBerry Z10 - some issues found - please see below


crisdean wrote:

Hi guys,

 

this is just a list of things that I found to be a bit of an issue.

 

Opening the settings screen results in either a white or black window. Killing the window doesn't help. Device reboot required

 

Within settings menu when tapping on an entry the screen will go black for 2 seconds before the appropriate entry is opened. Randomly happening

 

---------------------------------------------------------------------------------------

I have had the settings screen resulting in a white window showing up a lot in the past few days.  If I minimize the active window by swiping from the bottom bezel, I can then close the active frame.  If I open settings again, I may or may not get the white window.  (See attached for a screen grab).  I am also seeing the the second issue - a few seconds lag before anything shows up on the screen - again - random, but frustrating.

 

blank_contact_screen

 

Khi
Visitor
Khi
Posts: 1
Registered: ‎02-24-2013
My Device: Black Berry Z10

WIFI issue with my BB

Hi, I just got my new BB Z10 and connect to my home wifi, it is connected and shows the status as "Connected". However when I try to access any app which requires an internet connection, it said "Not connected to network". I don't have data plan and hence I off the mobile data option as well as data services. Can any one help me on that issue. Please also noted that all other devices which are connected to the home network are working fine.
New Member
konstantynov
Posts: 1
Registered: ‎04-13-2013
My Device: z10

Re: BlackBerry Z10 - some issues found - please see below

hi i have all the isssues that you have given, plus i cant delet any of my mail from my hub. I have reset my device multiple times and my setting screen is still white. What do i do?