Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
deviousdevil
Posts: 1
Registered: ‎08-07-2013
My Device: z 10
My Carrier: mobilink

Blackberry Z10 led blinks red 5 times

couple of days ago , i dismised the alarm of my Z10 , after 5 min i noticed led of the phone was blinking red , 5 times .

can any have the solution for it . i tried reloading the phone , it also didn't worked  ... gave the phone to Blackberry tech guy , according to him its pin is not getting back to Zero , he also tried to clear its cache but of no use , ...

is there anything that can be done .. to fix it

Please use plain text.
BlackBerry Technical Advisor (Retired)
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Blackberry Z10 led blinks red 5 times

Hi deviousdevil and welcome to the BlackBerry Support Community Forums!

 

To clarify, since dismissing the alarm, the BlackBerry Z10 LED has not stopped blinking?  Do you have any apps installed which modify the LED notifications?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Contributor
Toby1979
Posts: 4
Registered: ‎08-09-2013
My Device: Z10
My Carrier: O2

Re: Blackberry Z10 led blinks red 5 times

I have the same problem with my Z10 only difference being the battery was low tonight so put it on charge whislt putting the kids to bed to come back to the LED flashing red 5 times and the phone wont switch on or connect to pc

Please use plain text.
New Contributor
WirelessGadget
Posts: 9
Registered: ‎08-17-2013
My Device: Z10
My Carrier: Rogers

Re: Blackberry Z10 led blinks red 5 times

I have the same problem, my phone is on this morning because it doesn't have the auto sleep mode (on and off), I was accessing a web page and had to access my contacts but the app would not open, I did a reboot by holding the power button and selecting the restart BB option and then kept getting the 5 blinking LEDs... 1 long pause followed by 3 short blinks and then 1 blink wiht a long pause. Tried battery pulls, removed my SIM card and SD cards and inserted again. With battery inserted does the same flashing LED.

 

Tried to access device from BB LINK, but the program doesn't recognize my BB, the Device Manager recognize a BB device but the Z10 (STL100-3) would some how disconnect and shows 0 connections.

 

I run stock BB OS with the recent OS update, which was supposed to be stable.

 

Does BlackBerry read these messages, a lot of people is experiencing this issue. I've read the CrackBerry forums and a lot of people is experiencing this as well.

Please use plain text.