Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
meaux61
Posts: 5
Registered: ‎07-02-2013
My Device: Z10
My Carrier: Verizon

Bluetooth problem

Ok...this is the weirdest thing--

 

My Z10 pairs with my bluetooth and it works for most people but there is one person--

When I call him, he cannot hear me.  When he calls me, I cannot hear him.

I cannot find any settings that have blocked him or anything.

 

He has a samsung galaxy S3 but so do I (my second phone) so I called my own S3 and the bluetooth worked.

 

I call him...I can hear him...he cannot hear me

He calls me, I cannot hear him, he can hear me.

 

HELP

Please use plain text.
Forums Advisor I
scrannel
Posts: 694
Registered: ‎04-01-2009
My Device: Z10 10.1
My Carrier: T-Mo USA

Re: Bluetooth problem

[ Edited ]

Pairs with Bluetooth what?  Headset?  Car?  Sounds suspiciously like there's an issue with HIS phone. 

Please use plain text.
New Contributor
meaux61
Posts: 5
Registered: ‎07-02-2013
My Device: Z10
My Carrier: Verizon

Re: Bluetooth problem

Pairs with the car.  Infiniti G37

Please use plain text.
Trusted Contributor
vfk
Posts: 237
Registered: ‎07-01-2013
My Device: Q10
My Carrier: Telus

Re: Bluetooth problem

One idea to try out.... see how many bluetooth devices you have configured and active. I had a similar experience once when my phone was bluetooth to a computer. I was expecting the audio on one device and it was coming out another device in another room.

If you are in your car, do have a bluetooth headset nearby?
Please use plain text.
New Contributor
meaux61
Posts: 5
Registered: ‎07-02-2013
My Device: Z10
My Carrier: Verizon

Re: Bluetooth problem

No, I do not have a bluetooth headset.

Why would it only happen with one person?

Please use plain text.
New Member
Rm_mass
Posts: 1
Registered: ‎12-17-2013
My Device: Z10
My Carrier: Rogers

Re: Bluetooth problem

I have a similar issue. Bluetooth pairs with my Toyota and Lexus. Calls work fine with everyone except 1 contact that i am aware of. When i call any number associated with that contact. No audio on either end.
Please use plain text.