Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 4
Registered: ‎04-21-2011
My Device: Storm 2
My Carrier: sasktel

Can't Attach any Pictures to an email

I cannot attach any pictures to emails.

 

When i send them i get a red stop sign beside the sent email.

 

Is there logs somewhere i can look at to determine the problem?

Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Can't Attach any Pictures to an email

Hello chelsea1234,

 

Thank you for your question regarding the issue you are experiencing when sending picture attachments on your BlackBerry Z10 smartphone.

 

Does this issue occur on more than one email account and does it happen with other types of attachments? What type of an email account(s) does this occur with? Do you receive any error messages?

 

 


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


New Contributor
Posts: 4
Registered: ‎04-21-2011
My Device: Storm 2
My Carrier: sasktel

Re: Can't Attach any Pictures to an email

I only have one email account, it does not happen with other types of attachments,

 

It is a exchange bes10 account. I just get the red box next to the message sent.

Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Can't Attach any Pictures to an email

Do you know of any other users activated on this same BES 10 server with a BlackBerry Z10 smartphone?

 

If so - Do they experiencing the same issue when attempting to send the same type of attachement?


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


New Contributor
Posts: 4
Registered: ‎04-21-2011
My Device: Storm 2
My Carrier: sasktel

Re: Can't Attach any Pictures to an email

Yes all users on the bes experience this.

Contributor
Posts: 13
Registered: ‎04-19-2011
My Device: Z10
My Carrier: Rogers

Re: Can't Attach any Pictures to an email

I had the same issue. Do you also have problems sending some email with attachments? Here is how I fixed it.

http://supportforums.blackberry.com/t5/BlackBerry-Z10/Cannot-send-some-attachments-or-pictures-red-c...