Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Trusted Contributor
tickerguy
Posts: 202
Registered: ‎03-17-2013
My Device: Z-10

Re: Email Issues, Is ANYONE from Blackberry listening?

1and1 appears to have some sort of issue.  I suspect Blackberry will work around it but they need to be careful if they're actually compliant with the standards and 1and1 is not, or they may break other people's email in "fixing" this one.

 

I have a private IMAP server (which I run) and have zero trouble.  Gmail integration appears to be ok as well.

 

Then again my stuff is standards-compliant.  A lot of people play fast and loose with email and it's a very bad idea, although you usually get away with it.  RFC compliance isn't really an option although many firms think it is.

 

(I write spam filtering software as part of my living and it speaks SMTP, so I'm very aware of both the good and the bad in this regard!)

Market Information? Come read The Market Ticker!
Please use plain text.
JSanders
Posts: 85,712
Likes: 23,106
Solutions: 5,952
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Email Issues, Is ANYONE from Blackberry listening?

[ Edited ]

ggbrands wrote:

Sorry, but is 1and1 the name of a provider?  I'm with register.com in the States. 


ggbrands, no offense, if you don't know who 1and1 hosting is, then this thread is not (likely) related to your issue.

 

It could be similar. You might wish to originate your own thread on your own issue.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
ggbrands
Posts: 8
Registered: ‎03-29-2013
My Device: Z10

Re: Email Issues, Is ANYONE from Blackberry listening?


JSanders wrote:

ggbrands wrote:

Sorry, but is 1and1 the name of a provider?  I'm with register.com in the States. 


ggbrands, no offense, if you don't know who 1and1 hosting is, then this thread is not (likely) related to your issue.

 

It could be similar. You might wish to originate your own thread on your own issue.


No offense taken.

 

This is a widespread problem with multiple carriers, across many hosting companies, not just 1and1, or mine.   I was responding to the original post. 

Please use plain text.
Trusted Contributor
tickerguy
Posts: 202
Registered: ‎03-17-2013
My Device: Z-10

Re: Email Issues, Is ANYONE from Blackberry listening?

It's not a carrier issue.  It MAY be a hosting provider issue.

 

Here's something to try -- grab "K9" mail off BlackberryWorld and see if it has the problem.  That's what I used to use on Android for email (the stock Android client SUCKS) and in addition it's still useful on BB10 as it integrates with APG and provides PGP-encrypted email, which none of the base phone clients (from BB or anyone else) support.

 

If that works without incident and an idnetical configuration then it should be reasonably-easy to trace the differences between the two given someone with the appropriate access at the hosting provider.  If it DOESN'T work the problem is on the hosting provider's end.

Market Information? Come read The Market Ticker!
Please use plain text.
New Contributor
ggbrands
Posts: 8
Registered: ‎03-29-2013
My Device: Z10

Re: Email Issues, Is ANYONE from Blackberry listening?

I appreciate the suggestion. 

 

Am familiar with K9 for same Android reasons as you.  K9 works on my Z10 using the same settings as entered on the native email.  I still use an Android phone and those settings were tried on the Z10 with no success.  Many suggestions in the varous forums near, here, and far all tried, without a resolution.  It is obvious this is not an isolated incident and many are experiencing the same issues.  I have set up and used 20 phones in the past several years successfully.  This one isn't working. 

 

But I do thank you for the idea.  Will just see what developes in the coming days before deciding whether to keep or return.  I love BBerry but if I can't use the email, will go back to my Bold I guess. 

Please use plain text.
Super Contributor
elessar
Posts: 407
Registered: ‎12-02-2009
My Device: Z30 | Z10 | Playbook

Re: Email Issues, Is ANYONE from Blackberry listening?

You might be advised to check your email settings -- see the BBRY tool and instructions at this link.  It helped me diagnose my email setup problems.

 

http://helpblog.blackberry.com/2013/03/email-account-validation-tool/

 

Once you've done so, post your findings here. It may help in finding a solution for you.

___________________________________________________
Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
Please use plain text.
New Contributor
ggbrands
Posts: 8
Registered: ‎03-29-2013
My Device: Z10

Re: Email Issues, Is ANYONE from Blackberry listening?


elessar wrote:

You might be advised to check your email settings -- see the BBRY tool and instructions at this link.  It helped me diagnose my email setup problems.

 

http://helpblog.blackberry.com/2013/03/email-account-validation-tool/

 

Once you've done so, post your findings here. It may help in finding a solution for you.


Thanks for this - something new to check out. 

 

None of the various settings would validate for imap, pop3, or smtp.  But what may be significant is the pop3 and smtp server addresses that automatically popped up after entering my info on the EAVT are not what my hosting company specifies when setting up email in outlook or elsewhere.  Any thoughts on where to go from here? 

Please use plain text.
Super Contributor
elessar
Posts: 407
Registered: ‎12-02-2009
My Device: Z30 | Z10 | Playbook

Re: Email Issues, Is ANYONE from Blackberry listening?


ggbrands wrote:

elessar wrote:

You might be advised to check your email settings -- see the BBRY tool and instructions at this link.  It helped me diagnose my email setup problems.

 

http://helpblog.blackberry.com/2013/03/email-account-validation-tool/

 

Once you've done so, post your findings here. It may help in finding a solution for you.


Thanks for this - something new to check out. 

 

None of the various settings would validate for imap, pop3, or smtp.  But what may be significant is the pop3 and smtp server addresses that automatically popped up after entering my info on the EAVT are not what my hosting company specifies when setting up email in outlook or elsewhere.  Any thoughts on where to go from here? 


I'd record the hosting company's settings for refernce, then give the settings from the EAVT a try.  That worked for me.  In a way, you are getting help from BBRY - via their automated tool.

___________________________________________________
Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
Please use plain text.
New Contributor
ggbrands
Posts: 8
Registered: ‎03-29-2013
My Device: Z10

Re: Email Issues, Is ANYONE from Blackberry listening?



I'd record the hosting company's settings for refernce, then give the settings from the EAVT a try.  That worked for me.  In a way, you are getting help from BBRY - via their automated tool.

 

Yeah with things being slow today I will give that a shot.  I had just assumed that since none of them validated anyway, they wouldn't work. 

 

Please use plain text.
New Contributor
ggbrands
Posts: 8
Registered: ‎03-29-2013
My Device: Z10

Re: Email Issues, Is ANYONE from Blackberry listening?

..and, I have omitted this everytime due to my questionable short term memory, but my incoming is fine.  It is the smtp that is the problem. 

Please use plain text.