Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Regular Contributor
Posts: 63
Registered: ‎01-05-2013
My Device: Z10, DC, 9810, 9800, 8520, Playbook
My Carrier: O2

Re: Email account broken with 10.1.0.4181

Do you know what a meme is?
Tis Jaysus!
New Contributor
Posts: 7
Registered: ‎03-04-2013
My Device: Z10 and Playbook
My Carrier: Telstra

Re: Email account broken with 10.1.0.4181

I have the identical problem since installing the MR. My Gmail account with a different email address just gets a white screen which I can't edit or delete.

I tried doing what you suggested and creating another account using the normal gmail address, but whilst the new account works, that didn't fix the first one either. For the original account, it still won't connect and I still get the white screen in the settings.

Hmmmph - I am pretty annoyed at this.

I wonder if anyone else has any suggestions?

Posts: 89,768
Likes: 23,828
Solutions: 6,135
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Email account broken with 10.1.0.4181

jasonthespaceman, are you trying this email setup while connected to Wifi? Try it on a mobile network connection only.
 
And if already only on mobile network, try doing so while connected to WiFi.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: Email account broken with 10.1.0.4181

I’m having the exact same issue!

 

 I don't want a work around, i want BB to fix this.  24hours without my main email account on my phone.  Pretty bad.

 

I have tried over wifi, over carrier, I just finished reloading my phone. I have done it all, can’t delete account, can’t modify it as I have the same allies setup as previous poster

 

BLACKBERRY fix this issue ASAP, I almost with I never was an early adopter…  :smileymad:

 

 

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
New Contributor
Posts: 7
Registered: ‎03-04-2013
My Device: Z10 and Playbook
My Carrier: Telstra

Re: Email account broken with 10.1.0.4181

Thanks for the response Jsanders.

 

No, connecting via phone network or WiFi makes no difference. Basically as soon as you click to view the settings for that mail account, you get a (normal) message on the screen "accessing account settings", and then where it would normally display the settings for the account (or allow you to delete it) you are just presented with a blank scren. All you can do it click the "previous" button at the top to return to the previous screen.

 

It is so frustrating because you cannot fix the account (which says that password is required), you can't delete the account, and you can't create another account because you get the message "this account already exists". Even if you remove the account from the HUB, there is constantly an error message at the top of the HUB saying the account is not responding.

 

Thanks again!

Posts: 89,768
Likes: 23,828
Solutions: 6,135
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Email account broken with 10.1.0.4181

The next thing I'd try would be a security wipe and setup the account fresh on the BlackBerry.

Backup first. But don't restore that back until after seeing up that one Gmail account.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: Email account broken with 10.1.0.4181

Been there done that. I'm not a novice when it comes to BlackBerry.  

 

There is an issue with the os.

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
Posts: 89,768
Likes: 23,828
Solutions: 6,135
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Email account broken with 10.1.0.4181

Ok. See I don't know all you've done and you certainly haven't told us all you've done. So, it's just a guessing game to offer solutions at this point, the way I see it.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 7
Registered: ‎03-04-2013
My Device: Z10 and Playbook
My Carrier: Telstra

Re: Email account broken with 10.1.0.4181

Thanks JSanders. I will give that a try I guess. Fingers crossed.

Contributor
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10
My Carrier: Rogers

Re: Email account broken with 10.1.0.4181

[ Edited ]

JSanders wrote:
Ok. See I don't know all you've done and you certainly haven't told us all you've done. So, it's just a guessing game to offer solutions at this point, the way I see it.

Good Point!  I have created a new post in respect to this issue. I will post the link below.  I have already pointed out in this post how to replicate the issue, but this is not the way the original account was setup.  It was setup as a IMAP and then the upgrade triggered the issue.  If I was able to delete the offending account and re-setup as IMAP it would be fine, but I can't re-setup the same Account as it gives me and error message that it is already existing.

 

http://supportforums.blackberry.com/t5/BlackBerry-Z10/GMail-OS-updated-to-10-1-0-4181-Email-doesn-t-...

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.