Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Forums Advisor II
scrannel
Posts: 779
Registered: ‎04-01-2009
My Device: Z10 10.2.1.2228
My Carrier: T-Mo USA

Re: Email accounts keep getting "disconnected"

On t-mo 10.1 and having same issue with pop3 account. It will work for a week, then Z10 will claim my settings are wrong. Forced to go back to K9 email app which works w/o issue.
Please use plain text.
New Member
bonzer5
Posts: 1
Registered: ‎10-04-2013
My Device: Z10
My Carrier: Verizon

Re: Email accounts keep getting "disconnected"

I'm a Z10 owner since April.  I have consistently had this problem with my 2 POP email accounts, being often asked to update my password for no apparent reason.  Reentering each password worked until last night.

 

quoting from FD's reply:  "Please remove and re-add each of your accounts to your BlackBerry Z10 smartphone and let us know if this continues to occur with any of your email accounts going forward."

 

I have done this (remove and restore) but have as a result lost all emails sent from my Z10 from both of these accounts.  Is there any way to retreive these perhaps from the Blackberry link on my linked PC?  Are these messages stored there.  I haven't linked phone to PC yet to make sure I don;t blow what might be my only chance to retrieve them.  Step by stetp instructions would be appreciated! 

 

Thanks --

Please use plain text.
Super Contributor
wwwatch
Posts: 339
Registered: ‎11-19-2011
My Device: Bold 9900 and 9700
My Carrier: Taiwan mobile

Re: Email accounts keep getting "disconnected"

Any fix on this...  looks like this isn't just a z10 issue.  This is with OS10's.  Seeing it on Q5 also. Definitely worst today any any other day.  

 

BB support folks saying it's an Yahoo issue but am not sure if it is...

Please use plain text.