Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 6
Registered: ‎08-05-2010
My Device: Z10
My Carrier: Bell
Accepted Solution

Email accounts keep getting "disconnected"

I notice that I am not receiving emails. When I check my accounts I find that one or more are not connected. I have 5 accounts, 2 bell, 2 gmail, 1 rogers. It happens with all of them. Seems more frequent since upgrade to 10.1. It happens several times a day. A soft reset fixes it but this is dumb. Is this a known sw problem or do I have a hardware issue?
Retired
Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Email accounts keep getting "disconnected"

Hello Blackesber,

Welcome to the BlackBerry Support Community.

 

Please remove and re-add each of your accounts to your BlackBerry Z10 smartphone and let us know if this continues to occur with any of your email accounts going forward.

 


-FB


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!


Trusted Contributor
Posts: 142
Registered: ‎04-28-2013
My Device: Blackberry Z10
My Carrier: Bell Aliant

Re: Email accounts keep getting "disconnected"

I have found lately, that I have the same issue on my Bell POP account, as at least once every 2 or 3 days, I get the messages that my email account has been disconnected, please sign in to re activate it.

Very annoying.

 

New Contributor
Posts: 6
Registered: ‎08-05-2010
My Device: Z10
My Carrier: Bell

Re: Email accounts keep getting "disconnected"

Ok, did that with my bell and gmail accounts. Time will tell if it works BUT now z10 won't let me re-enter my rogers account. It comes back with an error message that this may be an unsafe provider, then an error that address or pwd is wrong.
New Contributor
Posts: 6
Registered: ‎08-05-2010
My Device: Z10
My Carrier: Bell

Re: Email accounts keep getting "disconnected"

To jamesdee55, yes I've had problems with my bell accounts. If I set them up from a location with wifi, I can't reply to an email if I'm not on wifi and vice versa. My workaround has been to set them up with wifi off so I can reply when on the road. If I'm home and need to reply, I turn wifi off. It's a cluge, but its been working.
New Contributor
Posts: 6
Registered: ‎08-05-2010
My Device: Z10
My Carrier: Bell

Re: Email accounts keep getting "disconnected"

24 hours. No disconnects. So far. so good.
New Contributor
Posts: 6
Registered: ‎08-05-2010
My Device: Z10
My Carrier: Bell

Re: Email accounts keep getting "disconnected"

Oh, and I have been able to add my Rogers email account.
New Contributor
Posts: 6
Registered: ‎08-05-2010
My Device: Z10
My Carrier: Bell

Re: Email accounts keep getting "disconnected"

It's been over a week and no disconnects. Thanks!
Forums Advisor III
Posts: 1,833
Registered: ‎05-29-2013
My Device: Passport & PlayBook
My Carrier: Bell

Re: Email accounts keep getting "disconnected"

Yes this happen alot I notice, but could be because you chance the emails settings before?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
New Contributor
Posts: 6
Registered: ‎06-15-2013
My Device: q10
My Carrier: vodafone

Re: Email accounts keep getting "disconnected"

I have tried that on Q10, but it doesnt solve the problem.  Worst thing is one pop account keeps getting disconnected and when i go to the settings, it required to add the password again and save the account.

 

Sometimes, saving the account once, doesnt solve the problem,  keep pressing the save option till it finally connects.

 

This is quite strange.