Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Scottgo
Posts: 16
Registered: ‎04-13-2013
My Device: Z10

Email body displaying strange symbols

Sending emails from my z10 lately and the recipients are seeing loads of symbols and the message body coming across in a strange way. I dont know if there is some encryption setting etc that i need to change? I was going to add a screenshot onto here but there doesnt seem to be an option.
Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Email body displaying strange symbols

Hey Scottgo,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

This issue can be resolved by changing your SMTP servers under Settings>Accounts.  Make sure you use an SMTP server that requires a username and password.  You can contact your internet service provider to gather an SMTP server.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
Contributor
Scottgo
Posts: 16
Registered: ‎04-13-2013
My Device: Z10

Re: Email body displaying strange symbols

Hi, when you mean service provider do you mean who my email account is with? I have both a yahoo and apple email account set to the phone, surely not both providers are having the same issue?
Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Email body displaying strange symbols

Hey Scottgo,

 

Thanks for the quick reply.

 

It can affect all the email accounts, you will need to change the SMTP server on all the accounts.  To get a secure SMTP server, you can contact your internet service provider.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
Contributor
Scottgo
Posts: 16
Registered: ‎04-13-2013
My Device: Z10

Re: Email body displaying strange symbols

Can you clarify something for me. Do you mean my home internet service provider - which is BT? I am curious as to why my home internet provider will be able to fix this problem and not my phone operator?
Please use plain text.
Contributor
Scottgo
Posts: 16
Registered: ‎04-13-2013
My Device: Z10

Re: Email body displaying strange symbols

Can anyone please clarify for me? Should i contact BT (in the UK), my home internet provider, even though my phone is contracted with O2?
Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Email body displaying strange symbols

Hey Scottgo,

 

Sorry for the delay in replying.

 

Contact BT to get a SMTP server that requires a username and password.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.