Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
plhmcb
Posts: 11
Registered: ‎03-03-2013
My Device: Blackberry Z10
My Carrier: Telus

Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

Having my Telus email refusing to send attachment (one meg picture), without attachment everything is OK, can receive attachments.  Weird thing is my live.ca account works perfectly.  All that happens is the clock and sending icon would alternate (left it for a couple of hours - still the same). Same result using Wi-Fi or LTE, 4G. So called tech support @ Telus and they have no solution and have two Z10 with same problem sending attachment but on Gmail account.  They are sending a ticket to Blackberry to see if problem can be resolved.  

 

Emails were working perfectly before software ugrade three days ago. Anyone else having these issues?  Ideas to resolve?

Please use plain text.
Contributor
Joolone
Posts: 11
Registered: ‎01-27-2010
My Device: Storm 2 9250
My Carrier: O2

Re: Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

My Z10 has just stopped receiving attachments, PDFs. The emails come through fine, it's just the attached files. Although they are visible on my PlayBook. I have not upgraded my Z10 yet so an os upgrade can't be the issue.

Any ideas?

Please use plain text.
New Member
pgmete
Posts: 1
Registered: ‎03-06-2013
My Device: z10
My Carrier: koodo

Re: Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

Had same problem with pdfs. Resolved after software update was installed.
Please use plain text.
Contributor
Joolone
Posts: 11
Registered: ‎01-27-2010
My Device: Storm 2 9250
My Carrier: O2

Re: Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

Thanks for the information. Will have to wait for the update to see whether this will put this right.

Please use plain text.
Contributor
plhmcb
Posts: 11
Registered: ‎03-03-2013
My Device: Blackberry Z10
My Carrier: Telus

Re: Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

Hopefully you don't have email issues after update, many of us have. Everything was running perfectly before update. On other thread, there are six of us plus two Telus phones that have email issues after update. Telus will inform me after BlackBerry resolves issue, hopefully very soon.
Please use plain text.
Contributor
Joolone
Posts: 11
Registered: ‎01-27-2010
My Device: Storm 2 9250
My Carrier: O2

Re: Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

I think my issue is with my Z10 rather than my operator or mail provider as my Playbook does receive the PDF when Bridge is used. 

Please use plain text.
Contributor
plhmcb
Posts: 11
Registered: ‎03-03-2013
My Device: Blackberry Z10
My Carrier: Telus

Re: Email doesn't work on Z10 when sending attachment after software update on Telus, Gmail but works on live.ca

FINALLY, after TWO full months of waiting and checking every day, the problem has been resolved.  I'm disappointed that Blackberry took so long to fix, but happy that my email can finally send attachments. Also disappointed that I was not notified of the fix by my provider Telus (which they said they would). Hopefully the problem is permanently resolved and won't re-appear after another software update.

Please use plain text.