Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
seageath
Posts: 16
Registered: ‎11-02-2012
My Device: Playbook 32Gb Wifi / Bold 9900 / Whiteberry Z10

Error When Restore Backup from Z10

Hi BlackBery,

 

I'm (still) experiencing problem to restore my backup of Z10 using Blackberry Link

 

Found similar issue with Playbook on this forum

 

http://supportforums.blackberry.com/t5/BlackBerry-PlayBook/There-was-an-error-restoring/td-p/1689807

 

Anything I can do to restore the backup? At least the media part. 

 

Or any other way around not using BlackBerry Link, which always FAILED?

 

Any solution please.

 

Z10 White / OS 10.1.0.2312 / STL100-2

SEA - Powered by Whiteberry Z10 & Playbook 32Gb Wifi
Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Error When Restore Backup from Z10

Hey seageath,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

This issue is resolved in 10.1 software, if you're still having the same issue I would suggest following these workarounds:

 

  1. Remove any recently installed 3rd party applications.
  2. Wipe the BlackBerry smartphone
    Note
    : Wiping the BlackBerry smartphone will lose all data and may not be ideal when attempting to backup  

Let me know if the issue still persists when doing these steps.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Contributor
seageath
Posts: 16
Registered: ‎11-02-2012
My Device: Playbook 32Gb Wifi / Bold 9900 / Whiteberry Z10

Re: Error When Restore Backup from Z10

Hi, 

 

Last attempt I have tried to restore is from clean OS by doing factory reset and having 10.1.0.2312 as my BB Z10 OS.

Tried to restore but the error message still the same "disconnected and makesure BB is connected and ON".

 

I will try from another computer, hope this time work.

 

-sea-

SEA - Powered by Whiteberry Z10 & Playbook 32Gb Wifi
New Member
radenburung
Posts: 1
Registered: ‎12-11-2013
My Device: Z 10

Re: Error When Restore Backup from Z10

Hye All,

 

I have the same problem too. After I TOTAL WIPE, i cant restore the backup file. It the same error with seageath. Please help us. To many work on my Z10. 

 

Thanks

 

:Yes:

New Contributor
albuteen
Posts: 4
Registered: ‎02-03-2014
My Device: Q5

Re: Error When Restore Backup from Z10

hello ,

 

i have the same problem with my Q5 , please advice us with this issue i lost all my contact numbers.

 

Thank you