Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Regular Contributor
Posts: 57
Registered: ‎02-06-2013
My Device: Passport
My Carrier: TELUS

Exchange ActiveSync - Mail Delivery Problems (Exchange 2003)

Hi Everyone

 

Im hoping someone can help me with message delivery - i am assuming i must have a configuration error somewhere as the mail delivery is very slow (basically every 15 minutes)

 

Here is my configuration:

Exchange 2003

Z10 - Connected to Echange via active sync

Z10 Settings:  Sync Email - ON, Sync All E-Mail Folders - ON, Port 443, Use SSL - ON, use VPN - OFF, Push - ON.  (the interval is greyed out).  Sync Contacts/calendar/tasks/memos - ON

 

My Problems:
1 - Mail is only coming in every 15 minutes

2 - Not ALL of my mail is syncing to by Z10, when i am working on my outlook at work, send/reply/file messages - only about 50% of these messages are showing up on my Z10 (in the folders the messages have been moved to) - there doesnt appear to be any consistency of what messages arrive vs which messages do not. 

3 - There doesnt appear to be anyway for you to force the device to sync now or send/receive now.  When someone says - i emailed you now - you have t wait 15 minutes???  On my iphone, if you are in the mail income and pull down - it does a sync immediately so you dont have to wait for the sync - where is this basic feature in the z10?

4 - In the Blackberry HUB - there is a option called "refresh" - which you assume would start the sync now, without waiting - but it arrears to do nothing?

 

Please HELP

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Exchange ActiveSync - Mail Delivery Problems (Exchange 2003)

Hi Jjang,

 

To better assist, did you setup your BlackBerry Z10 using the BlackBerry Enterprise Server or did you manually configure the settings?

 

Thanks.

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Posts: 12
Registered: ‎02-08-2013
My Device: z10
My Carrier: Rogers

Re: Exchange ActiveSync - Mail Delivery Problems (Exchange 2003)

Something unique with your setup. I get exchange emails pushed to the device at about the same time as my iPhone. For #2, Have you checked the Edit folder settings to ensure you have the correct folders checked? I did notice a delay over 4G... still checking what that is.
Highlighted
Guru II
Posts: 19,810
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.1.2582; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Exchange ActiveSync - Mail Delivery Problems (Exchange 2003)

I have noticed slow downs with my Exchange server mail as well as my GMail. Everything is instant to my Playbook but I see delays over AS.

Provide us with the details of your account setup as Cpt Sweatpants advised....
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!