Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Guru II
Posts: 19,927
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Exchange contacts not syncing


sidharthroy wrote:
Probably OS reload not done properly... try download and fresh reload it.

Huh?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 2
Registered: ‎02-08-2013
My Device: Z10
My Carrier: Rogers

Re: Exchange contacts not syncing

[ Edited ]

Hi,

 

I seem to have fixed the contacts issue on my z10. Prior to this fix I could not get my exchange contacts to sync OTA.

 

1) delete the account from z10

2) add the account again but enter your email address in the user name box instead of your active directory username. Keep all other settings as you had them before.

 

I have no idea why this works. All my other I devices and PlayBook work with the AD user name but the Z10 seems to want the email address.

 

My notes have also synced

 

Tom

New Contributor
Posts: 3
Registered: ‎02-08-2013
My Device: z10
My Carrier: sasktel

Re: Exchange contacts not syncing

The Security wipe seems to have worked for me.  It appears 100% contacts are synced.  I should have said, I am pulling Calendar, tasks, notes from one Exchange activesync acct, Contacts from a different Exchange activesync acct - was only having issues with the contacts, not the info from the other Exchange acct.

New Contributor
Posts: 6
Registered: ‎02-02-2013
My Device: Z10
My Carrier: O2

Re: Exchange contacts not syncing

Ok, after much too-ing a fro-ing with support it seems that the order in which you add accounts is important. If you start with a wiped device and activate whatever account is configured vis BDS first you will get all of your Exchange contacts.

 

If you add another account first (Facebook, LinkedIn, BBM, GMail etc) then activate your BDS account you may not get any of your Exchange contacts. I have yet to discover why this is and will be doing some more testing next week. 

New Contributor
Posts: 3
Registered: ‎03-19-2013
My Device: z10
My Carrier: rogers

Z10 Exchange contacts not syncing active sync

The z10 is awsome minor bugs but this Berry is the best phone i have ever used, after using every other operating system and modle .After six hours of testing this is how you do it

 

1. Make sure you have a wifi connection

2.Go to exchange server/active sync setup and fill out all information

3.Select only sync email...pick your folders...wait 15 minutes

4.Then sync contacts....wait 10 minutes

5.Then the rest one by one

6 Then it works for ever

 

Note: Use your entire email as your user name and leave the domain blank 

If it still does not work disactivate activesync and reactivate with your email host

www.kaoticaeyeball.com 

 

 

 

Visitor
Posts: 1
Registered: ‎03-31-2013
My Device: z10
My Carrier: AT&T

Re: Z10 Exchange contacts not syncing active sync

kaotica

 

I had the same problem. When I did delete and setup the account again the contacts did load.  I was also able to make changes and add new contacts on my office PC and watch them transfer OTA to my Z10. This, however, lasted only for about 30 min.  Later in the day I was unable to repeat this. It seems as if the "connection" between the z10 and MEA was lost. This is frustrating. My Playbook handles it very well.

I am trying your technique. Have you found after your posting that it has continued to work over time?  I would love to know. I am constantly updating my contacts from both ends. I want to make sure I am always synced.

BTW- Calendar and email work great.

Thank you

New Contributor
Posts: 9
Registered: ‎06-07-2011
My Device: Z10
My Carrier: T-Mobile

Re: Z10 Exchange contacts not syncing active sync

Question: I've just got my work ActiveSync connected, and email/calendars are working fine. I did not select Contacts yet, because I don't want my phone's personal contacts to sync back to Outlook/Exchange. Is there a setting that will help prevent this?

 

What I'm after is to be able to send an email or create a meeting and key names in, pressing "Look up", then having it find it in the Active Directory via ActiveSync into our Exchange server. Do I have to enable Contacts? If so, how do I set it up so I don't broadcast my entire cell phone's contacts back to work?

 

Unfortunately, I (like many, I suspect) have to use ActiveSync for a while until they decide when to fire up the new BES10 servers.

 

Thanks!

Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Z10 Exchange contacts not syncing active sync

I'm having this same problem with my Outlook.com email address. Emails and Calendar are just fine. Contact are not syncing on my Z10. Meanwhile, they sync just fine on my PlayBook.

 

Performing a wipe on my Z10 now. I hope it gets things fixed.

Highlighted
Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Z10 Exchange contacts not syncing active sync

Wiped the device and just added the Outlook.com account but contacts still don't sync. Any suggestions?

Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Z10 Exchange contacts not syncing active sync

It's been almost 12 hours and still not a single contact has synced with my Z0 and I have zero contacts on my device. What can I do to get my contacts to sync?