Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
AS803374
Posts: 1
Registered: ‎02-06-2013
My Carrier: Bell

Facebook Contacts

I get how to turn off my facebbok contacts from showing up in my contacts, however they still appear when I go to send a text and access my contacts this way. Is there a was to stop my facebook contacts from showing up here?

Please use plain text.
New Contributor
Topsman
Posts: 4
Registered: ‎02-07-2013
My Carrier: Vodafone

Re: Facebook Contacts

I am facing the same problem as well. It's really a bother with my hundreds of facebook contacts popping up in my BB10 contact list. How do I delete it? Please advice. Thanks

Please use plain text.
New Contributor
parvezjj
Posts: 6
Registered: ‎02-07-2013
My Carrier: Rogers

Re: Facebook Contacts

atleast your contacts are populating lol I'm having the exact opposite issue with them not coming up on my device
Please use plain text.
Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Carrier: Bell

Re: Facebook Contacts

Open Contacts, swipe from top down and select settings. There is an option to turn off your contacts for faceboo, twitter, BBM, Linkedin.   I turned them all of myself, I only wanted to see my contacts on my phone book. IMG_00000017.png

Please use plain text.
New Contributor
parvezjj
Posts: 6
Registered: ‎02-07-2013
My Carrier: Rogers

Re: Facebook Contacts

You know what's weird that I feel is worth adding on over here for anyone if they are having the same issue - I actually turned everything off and on multiple times trying to toggle between the contacts showing up and not but it didnt populate any contacts from Facebook, Twitter or LinkedIn. I deleted the accounts and re-added them but it was still the same problem. I did a factory reset on the Z10 and wiped it clean and then when I added accounts everything worked fine. As of now everything has been fine. I am not sure why I had to go through that step but it helped fix it for me.

Please use plain text.