Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 8
Registered: ‎05-25-2013
My Device: Z10
My Carrier: Airtel

Re: Facing two problems: 1) Frozen Browser 2) Blackberry Protect doesn't read my Z10

I think about a week. you should definitely try the Dolphin Browser till then. It was my go to browser on my nexus 4. But I don't how smooth the experience is on a side loaded version.
Contributor
Posts: 16
Registered: ‎02-28-2013
My Device: z10
My Carrier: rogers

Re: Facing two problems: 1) Frozen Browser 2) Blackberry Protect doesn't read my Z10

Thanks. I will give it a try.

Contributor
Posts: 49
Registered: ‎11-29-2010
My Device: Z10; 16GB Playbook
My Carrier: Telus

Re: Facing two problems: 1) Frozen Browser 2) Blackberry Protect doesn't read my Z10

I had the same problem. Took 2 days and the browser returned to normal funcationality.  NOW I have 2 twitter accounts in the hub and Facebook cannot open the news feed.  I've done a lot of things to fix and my provider is now suggesting I go in for a face to face fix. hope this works

Contributor
Posts: 16
Registered: ‎02-28-2013
My Device: z10
My Carrier: rogers

Re: Facing two problems: 1) Frozen Browser 2) Blackberry Protect doesn't read my Z10

I fixed my problem with the forzen browser. Using Blackberry Link I backed up my Z10 and reloaded the Operating Software. The browser worked perfectly. Then I reloaded my data and the browser was again frozen. I reloaded the OS again, tested it, but then loaded everything except application data. Everything now is perfect!!! I had to reload my apps but they were still in My World so that was no issue. It really was easy. The longest part was the backup which took about an hour. Ii hope this helps if anyone is having the same problem.

 

On a side note, The Score App was giving me a black screen. I went into the application permissions and allowed indentification information and it works.

 

If anyone knows why My sideloaded Sirius app seems to work but no longer has sound since the 10.0 OS upgrade and how to fix that, it would be appreciated!