Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Thieu
Posts: 11
Registered: ‎01-10-2011
My Device: Blackberry Z10

Factory OS or other Answer

Yesterday i've instal the update for my Blackberry Z10 by the website of Blackberry.com/Update everything is okay.

But my SimCard (VodafoneNL) is not compatible with the last update what can i do now?

 

Is there an option that this update is working with my SimCard..?

Or is it possible to downgrade my OS version to the factory OS (348) thats works great further.

 

 

Retired
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Factory OS or other Answer

Hello Thieu, 

 

Sorry to hear about your issue. 

 

Are you able to test with a different SIM card to see if you have the same issue? You may also want to contact your mobile service provider to ensure there are no issues with the services associated to your SIM card. 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Thieu
Posts: 11
Registered: ‎01-10-2011
My Device: Blackberry Z10

Re: Factory OS or other Answer

Thanks for the reaction i've downgrade my software on hour ago and know it works great.

The problem is that every update for my Z10 is not compatible with my Provider in Netherland.

 

Thans for the reaction...