Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 19
Registered: ‎03-23-2013
My Device: Z10
My Carrier: Airtel-India
Accepted Solution

Hub not working after update

I am unable to get any notification message from Facebook, Whatsup and Gtalk after I Updated my BB10 software to 10.1.0.273. I tried to do a Hub refresh through five swipes, Reboot device, Battery out, Logging out from Facebook, but failed.

Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Hub not working after update

[ Edited ]

Go into the Hub.

Click on the three dots on the bottom right corner

Click Settings

Click Hub Management

Ensure the appropriate accounts are set to ON.

Contributor
Posts: 19
Registered: ‎03-23-2013
My Device: Z10
My Carrier: Airtel-India

Re: Hub not working after update

All options are set as on.

Highlighted
Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Hub not working after update

[ Edited ]

Do you not get any notification at all? If you get a notification, then try this:

 

You might have your Hub filtered to show something else.

Go into the Hub.

Click on the bottom left icon

Select Hub.

Contributor
Posts: 19
Registered: ‎03-23-2013
My Device: Z10
My Carrier: Airtel-India

Re: Hub not working after update

I am unable to see Facebook and whatsapp in Blackberry Hub folder.

Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Hub not working after update

From the home screen of your phone, do the following:

 

Swipe from the top right corner of the screen, down diagonally about 2 cm. Without removing your finger, swipe back up diagonally to the top right corner.

 

Do this five times and the Hub will reset.

Contributor
Posts: 19
Registered: ‎03-23-2013
My Device: Z10
My Carrier: Airtel-India

Re: Hub not working after update

Not working, I tried this stuff earlier as well. No Success.

Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Hub not working after update

Did you try uninstalling and then re-installing the affected apps?

 

Contributor
Posts: 19
Registered: ‎03-23-2013
My Device: Z10
My Carrier: Airtel-India

Re: Hub not working after update

Tried uninstalling Facebook and whatsapp. No Success

Regular Contributor
Posts: 66
Registered: ‎09-02-2008
My Device: Not Specified

Re: Hub not working after update

[ Edited ]

Something odd is going on with your Hub that it's not recognising Facebook or Whatsapp.

 

Try this:

 

Go into the Hub.

Click on the three dots on the bottom right corner

Click Settings

Click Hub Management

Ensure the appropriate accounts are set to OFF

Exit.

 

Go back in and do the same thing except now change them appropriate accounts to ON.