Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 5
Registered: ‎02-07-2013
My Device: BB Z10
My Carrier: Telus

I cant add an IMAP email addrees to my Z10 message says: the settings might be incorrect or server is offline. Please help

 
Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: I cant add an IMAP email addrees to my Z10 message says: the settings might be incorrect or server is offline. Please help

Hi johntasikas,

 

Have you obtained the correct server information from your Email Service Provider?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Member
Posts: 1
Registered: ‎02-10-2013
My Device: Blackberry Z10
My Carrier: Telus

Re: I cant add an IMAP email addrees to my Z10 message says: the settings might be incorrect or server is offline. Please help

[ Edited ]

I am having the same issue. I can connect my two hotmail accounts but cannot connect either of my two work accounts. This was not a problem on my Blackberry 9700. I do not want to return the phone but if I cannot get the email working in a few days, I will likely have to as that is my primary use for my phone.

 

Yes, my settings are correct and the server address is entered properly. When I go into telus.blackberry.com, all four email addresses are  setup, I just cant get them on the phone.

Highlighted
New Member
Posts: 1
Registered: ‎05-02-2013
My Device: Z10
My Carrier: AT&T

Re: I cant add an IMAP email addrees to my Z10 message says: the settings might be incorrect or server is offline. Please help

I am seeing the same issue with one of my customers (I work for the email provider).  We enter all of the correct settings into the IMAP email setup (same settings as work on all older BB devices).  I can see in the server logs that the phone connects, authenticates succesfully, and starts downloading emails.  However, on the phone, the user gets the timeout message and gets sent back in a loop to the settings page.  There doesn't seem to be a way to get out of the loop, or cancel the verification process without losing the settings and starting again.

 

In other words, IMAP setup doesn't seem to work on the Z10.

 

Any insight or help anyone could provide in getting past this would be appreciated.

Regular Contributor
Posts: 79
Registered: ‎12-13-2010
My Device: Torch 9800 / PlayBook
My Carrier: Orange UK

Re: I cant add an IMAP email addrees to my Z10 message says: the settings might be incorrect or server is offline. Please help

Have you tried validating the email address settings using the EVAT tool? http://www.blackberry.com/btsc/KB33444

 

By checking the account validates, this tool can show you what incoming / outgoing server ports work and then you can replicate the settings on the device.

 

People seem to not realise that on old devices, you did not need an outgoing mail server as this was handled by the BBI but on the new BB10 devices, you have to go through your own outgoing mail server, hence why people are able to recieve, but not send emails.

 

Hope this helps.

 

A