Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 4
Registered: ‎10-08-2013
My Device: Z10
My Carrier: Verizon

Intermittent Email Problems on POP and IMAP accounts

Hello all, I have read many threads on this site and can't seem to come up with a solution. Our company has our first two BlackBerry 10s - a Z10 and a Q10. Both have been intermittent in their email connection to our company domains. I'll include as many details as I can, an look forward to hearing some feedback. Email provider: Integra Telecom Account type: Have tried both POP and IMAP. Both have worked for a while, then stopped. When one stops working, I have deleted the account and set up the other. Now, I am at the point with the Z10 that neither will work. I have tried the email address validator, and the settings that the ISP says we need to put in (and the settings that have worked for a short time) come up as failed on the validator. The settings that validate, won't work when entered on the BlackBerry. We have three different domains hosted with this ISP. This is happening on all of them. All of them are also set up as POP accounts on our Outlook 2010 and work fine. I am frustrated because of the intermittency. I know I have correct passwords, servers, authentications, etc., because the accounts have worked on the BB, and they work on our computers. Any suggestions are very much welcomed. Mark
Developer
Posts: 6,152
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: Intermittent Email Problems on POP and IMAP accounts

First of all well done for searching the forums first before posting, having looked you'll see that others have had the same problem with not many suggestions for how to get it working actually working.

 

The lack of response up to now is probably indicative that there is a problem in the current OS version you are using.

 

You come across as knowledgeable and competant so as a suggestion would it be possible to try a leaked 10.2 OS on one of the phones to see if the problem has been fixed in a later build?

 

 


If you've been helped click on Like Button, if you've been saved buy the app. Smiley Happy

Developer of stokLocker, Sympatico and Super Sentences.
New Contributor
Posts: 4
Registered: ‎10-08-2013
My Device: Z10
My Carrier: Verizon

Re: Intermittent Email Problems on POP and IMAP accounts

Thanks for the reply. I would appreciate any other suggestions as well.

 

Two of my domains are .co domains. Thinking that might be causing it, I have tried setting up a .com domain, using the validated settings from the EAVT tool, and I still get this message.

 

"The server imap.integra.net for your account (....) is not responding. Please check your settings and try again."

 

I have also spoken with our ISP and verified that I have entered all settings correctly.

 

I have a frontier.com email account that works just fine on IMAP.

 

The Q10 we also own stopped recieving POP emails on our company domains on Sunday. I reset them up yesterday as IMAP and it started working again. Identical settings, but the Q10 worked and my Z10 won't.

 

Forums Advisor III
Posts: 1,476
Registered: ‎04-19-2011
My Device: BlackBerry Z10 + Z30 + Playbook 64
My Carrier: Rogers

Re: Intermittent Email Problems on POP and IMAP accounts


markatstone wrote:

Thanks for the reply. I would appreciate any other suggestions as well.

 

Two of my domains are .co domains. Thinking that might be causing it, I have tried setting up a .com domain, using the validated settings from the EAVT tool, and I still get this message.

 

"The server imap.integra.net for your account (....) is not responding. Please check your settings and try again."

 

I have also spoken with our ISP and verified that I have entered all settings correctly.

 

I have a frontier.com email account that works just fine on IMAP.

 

The Q10 we also own stopped recieving POP emails on our company domains on Sunday. I reset them up yesterday as IMAP and it started working again. Identical settings, but the Q10 worked and my Z10 won't.

 


Instead of using the advance setting to create the account(s), have you tried to just provide email adress and password only and let the phone do the rest, at this point you have nothing to lose

---------------------------------------------
Using the Playbook and the Z10 and the Z30 and loving them

Martin
New Contributor
Posts: 4
Registered: ‎10-08-2013
My Device: Z10
My Carrier: Verizon

Re: Intermittent Email Problems on POP and IMAP accounts

Martin,

 

Good suggestion, but yes. I should have noted that I had tried that several times as well.

 

Mark

Forums Advisor I
Posts: 594
Registered: ‎04-29-2010
My Device: Z10-STL100-4
My Carrier: Verizon

Re: Intermittent Email Problems on POP and IMAP accounts

I just had a problem with my email for the first time on my Z10. At 6:34 AM no emails were coming in. I rebooted and still no emails. So I went into sync on my email Daccount and changed it to 1 hour and then back to 5 minutes and saved and emails poured in. I have been getting them in on my PC so I knew there was a problem. Its fixed now.
THE BITTERNESS OF POOR QUALITY, LINGERS LONG AFTER THE CHEAPNESS OF PRICE, IS SOON FORGOTTEN.
New Contributor
Posts: 4
Registered: ‎10-08-2013
My Device: Z10
My Carrier: Verizon

Re: Intermittent Email Problems on POP and IMAP accounts

LCromwell,

 

What type of account? POP? IMAP? ActiveSync?

Forums Advisor I
Posts: 594
Registered: ‎04-29-2010
My Device: Z10-STL100-4
My Carrier: Verizon

Re: Intermittent Email Problems on POP and IMAP accounts

Pretty sure it's POP goes through RR to my PC in outlook express.
THE BITTERNESS OF POOR QUALITY, LINGERS LONG AFTER THE CHEAPNESS OF PRICE, IS SOON FORGOTTEN.