Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Dave_Lindill
Posts: 4
Registered: ‎06-20-2011
My Device: Z10

Issue with apps

Hi

 

Can anyone help with the following problem please?

 

I have a Z10, and the apps that were pre-installed on the phone all work fine - however all of the apps I have downloaded from Blackberry World will not work if they require internet/data connection. All of the settings on my ohone are correct as Twitter, Facebook, emails and the browser all work. At EE's suggestion I have today wiped the data from my phone fully, set up a new BB ID andf downloaded the ebay app, which works perfectly. BUT when I performed a second wipe and reset it with my original BB ID, and downloaded the apps again, none of them work. This makes me think there is an issue with my BB ID, but I don't know who to raise this with or how to rectify it. Can anyone make a suggestion please, other than setting up a new BB ID as this will mean I will have to buy all the apps again (I have had this ID for a number of years on several Blackberry handsets with no former problems)

 

Many thanks

Developer
BBSJdev
Posts: 6,118
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30

Re: Issue with apps

[ Edited ]

It does sound like there is a problem linked to your id.

You could go back to EE and explain the problem and ask them to escalate.

 

You may find how formal support works useful and it is explained here...

 

http://supportforums.blackberry.com/t5/General-BlackBerry-10-Smartphone/How-This-Site-and-Formal-Sup...


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.