Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 2
Registered: ‎05-24-2014
My Device: blackberry 10

Loss of email in hub

I keep losing my email in the hub after I delete a single email then click a link in another email. When I return to the hub all my email is deleted. I noticed it does no occur when my desktop and outlook is shut down. Only happens when my desktop is on and outlook is open. Is there any way to keep this from happening?

Forums Advisor III
Posts: 1,442
Registered: ‎04-19-2011
My Device: BlackBerry Z10 + Z30 + Playbook 64

Re: Loss of email in hub


fsref wrote:

I keep losing my email in the hub after I delete a single email then click a link in another email. When I return to the hub all my email is deleted. I noticed it does no occur when my desktop and outlook is shut down. Only happens when my desktop is on and outlook is open. Is there any way to keep this from happening?


The most likely cause is the server is a POP3 server, which mean that as soon as the desktop using Outlook downlaod the e-mail messages, it also delete them from the server, and since the BB10 devices are seeing what is on the server they are showing that it is empty

 

One way to solve this is by contacting the service provider for the e-mail and ask if you account could be access using either IMAP or Active Sync, both of those service will let you access your messages from either the desktop or your mobile device

---------------------------------------------
Using the Playbook and the Z10 and the Z30 and loving them

Martin
New Contributor
Posts: 2
Registered: ‎05-24-2014
My Device: blackberry 10

Re: Loss of email in hub

Thanks Martin,
Will give them a call. Thought it was something I was doing.