Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

MMS not working.

I cannot send mms messages from my Z10. I have taken it back to my provider who checked it out to ensure all the correct settings were in place etc. and they informed me that Blackberry are aware of this and will soon be releasing a fix. can someone please tell me when this is likely to be as I need this feature fairly urgently.
Forums Veteran I
jamead1981
Posts: 2,071
Registered: ‎10-10-2010
My Device: Z10

Re: MMS not working.

The Z10 sends MMS fine. I know when I upgraded to my Z10 and found I couldnt send MMS it was due to my service provider not enabling it on my account, even though all the settings were correct on the phone

Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

Thank you for your help. I phoned my service provider and hopefully it is now sorted.  All I needed to do was to send them a text with MMS as the message and they will send me an install.  Wonder why they didn't tell me this in the shop, would have saved a lot of time.

But as long as it is fixed now, that is all that matters.

Again thank you for your help.

Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

I am having the same issue on Vodafone UK. I was advised to try the SIM in another phone which I am yet to try.

 

I don't know if it is to do with the image size, but I have tried sending pictures not taken on the phone and they are also not sending.

 

I do think I have received an MMS though since using the Z10.... curious!

Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

I have gone through that whole process, taking out sim, putting in non bb phone, put sim back in bbz10, nothing... new phone incase it was that and I still cannot send mms. Get someone to send you an mms as this is the question they will ask next. btw, I am with vodafone too and will be phoning their helpline again tomorrow. I was also told to go into settings, text messages, mms, advanced, proxy url should be 212.183.137.012:8799 so i changed that butnit didn't make any difference either. Getting a bit fed up as I seem to be spending all Saturdays for last month trying to sort this out. If I am able to fix this I will come back and please...do the same if you do! Thanks
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

It is a nightmare! I have seen four people now with Vodafone UK having this problem and it is annoying. I have received an mms message on this phone ok. I am going to try the sim in an iphone 4 over the next few days when I find one. I had that ip address without the zero on my phone, read online to add the zero and it has a really long think about sending where before it just said no, but it hasn't sorted it! For sure if I get an answer I will share it!! Good luck tomorrow :smileyhappy:
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

I will call to tell them to check both bars are off! Mine isn't a new contract though just a sim swap from my 9900... is yours a new contract?
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

Not a new contract but an upgrade. Just going to contact Vodafone now -- Good luck!

Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

Now trying a new sim....this is going on forever. May just use my HTC instead!