Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

I have been fiddling with the settings. If the IP shows 012 then it won't receive but it tries to send for aged but fails. With the IP showing just the 12 then it will receive and point blank refuse to send. My friend was testing with me yesterday and sent and received on his Z10 on Three UK so it is deffo the Voda settings!
Please use plain text.
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

I was told to put the 0 infront!

I am getting the opinion fast that Vodafone haven't a clue. I think I'll give the new sim a try and then ask for a different phone, anything but a blackberry.

I will let you know if the sim fixes it (but don't hold your breath!)

Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

I am going to try sim tomorrow in another phone and report back to you and I am certain another sim won't make a difference if there are multiple people having issues on Voda... let's report back tomorrow :smileyhappy: going to try another sim in my phone too!
Please use plain text.
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

anyone got any news on this? new sim failed to fix problem. 8 calls to vodafone today failed to fix problem.
Please use plain text.
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

any news? I still can't send mms and am trying to cancel contract now. All this has lost my faith in Vodafone and Blackberry.
Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

I have spoken to them again and they still don't know what the problem is :smileysad: I can't find anything anywhere else about it. I am going to hang on and see if a software update - that seem to be coming thick and fast this week - will help.
Please use plain text.
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

i did a software update and it made no difference. I have emailed the CEO of Vodafone too. If other providers do not have this issue then why can't Vodafone admit there is a problem their end...all I got from the shop is that it is BB's fault. totally fed up with this
Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

I just sent and received one - I removed the 0 from the Proxy IP address in MMS advanced settings and turned off my Wifi and I received it! Also just sent and received with the Wifi on :smileyhappy:
Please use plain text.
Contributor
glynisappleby
Posts: 13
Registered: ‎02-17-2013
My Device: Z10

Re: MMS not working.

Fantastic news.....mine is going back and they are reverting to my old contract. Then I can choose another phone. Good outcomes for both of us except you managed to get your phone up and running.

Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: MMS not working.

Well, not so good as I just tried to send to someone else and it didn't send! I am glad they are letting you change contract and handset :smileyhappy: what are you going to go for this time?
Please use plain text.