Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 3
Registered: ‎05-23-2014
My Device: Blackberry Z10

MMS

I have a problem, I can not receive or send MMS.
have a Z10 from England, STL100-2 with 10.2.1.2102 version of sotware.
I use the Vodafone Portugal network and  "assistance of Vodafone Portugal " can not help because not sell this model (Z10 lte) and not have manuals!!
some help?

thanks

Developer
Posts: 139
Registered: ‎11-04-2012
My Device: BBTEN

Re: MMS

Hi paulo alves

follow setting up here

Access Point Node (APN)  :  wap.vodafone.co.uk

User ID                                  :   user@vodafone.net

Passwor                                : user

 

MMS Message Server :

http://mms.vodafone.co.uk/servlets/mms/

mms.png

 

Ades Ganteng
New Contributor
Posts: 3
Registered: ‎05-23-2014
My Device: Blackberry Z10

Re: MMS

thanks but not working. i live in Portugal and use the carrier Vodafone Portugal

Developer
Posts: 139
Registered: ‎11-04-2012
My Device: BBTEN

Re: MMS

Try for ths settUP

APN : vas.vodavone.pt

username : vas

password : vas

MMS server :http://mms/servlets/mms

turn of your paket data. and turn on again. good luck

Ades Ganteng
New Contributor
Posts: 3
Registered: ‎05-23-2014
My Device: Blackberry Z10

Re: MMS

is that that vodafone portuguese tell me

i already try with and not with URL  proxy, 213.030.027.063:8799 and still no MMS

Forums Advisor II
Posts: 995
Registered: ‎12-23-2013
My Device: Z10, 9800

Re: MMS

[ Edited ]

Other settings to try:

 

Vodafone Telecel (Vodafone)

APN settings

username: (blank) (or) vodafone (or) vas

password: (blank) (or) vodafone (or) vas

APN name: internet.vodafone.pt (or) net2.vodafone.pt (or) vas.vodafone.pt