Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
docvish
Posts: 3
Registered: ‎07-07-2012
My Device: Bold 9900, Blackberry Playbook OS2.0
My Carrier: Airtel India

Malfunction after updating to 10.2.1.2941

I have updated my Z10 to the latest versionof the BB10 OS - 10.2.1.2941. Following this, the phone has started malfunctioning. The call register stops working, it does not retrieve e-mails and sometimes, the people calling me report that the phone was ringing and at my end, the phone doesnt ring. I need to restart the phone and following that it works fine for a few hours and thereafter it starts acting funny again. During the period of malfunction, all the apps work, and I can initiate a call from my end.

 

Can I uninstall the latest version and go to the previous version which was working just fine? Or else, is there another solution to this problem?

 

Thanks in advance for your time.

Please use plain text.
Guru I
John_Clark
Posts: 14,727
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.2.1.3247; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Malfunction after updating to 10.2.1.2941

To start, I'd recommend a Security Wipe:

 

To perform a Security Wipe please follow the instructions below. Be sure and use BB Link to make a full backup before proceeding with the wipe:

http://www.blackberry.com/btsc/KB33591

Once the wipe is complete you can restore your backup. However, keep in mind that data in the backup may be the source of the original problem and restoring it may restore the problem, as well. To alleviate this I recommend not restoring the Settings portion of the backup.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
appletoz10
Posts: 4
Registered: ‎04-03-2014
My Device: Z10
My Carrier: bell

Re: Malfunction after updating to 10.2.1.2941

My z10 stopped functioning properly a couple of days after the software update too.   I couldn't get any icons to open at all so i plugged it into the computer and started blackberry link.  Got a message saying it couldn't connect to my phone and to reload software to reset the phone.  So I pushed the button and many hours later I had my phone working again.  All my settings and apps i had downloaded were gone but all my photos, music etc..  was there which was the main thing I was worried about losing.  

Please use plain text.
Contributor
puresoundz
Posts: 33
Registered: ‎01-03-2009
My Device: Q10 (OS 10.2.1.2941)
My Carrier: Telus

Re: Malfunction after updating to 10.2.1.2941

whoa - how do you only restore certain portions of the backup!?!? I that that was only available with the old version of BB Link, aka BB desktop software. You can once again pick/choose what to restore??!!? DO TELL!

Please use plain text.
Guru I
John_Clark
Posts: 14,727
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.2.1.3247; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Malfunction after updating to 10.2.1.2941

You can backup and restore Settings, Media and Application Data all in one or separately. That's the way it has always been.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
Raajroarer
Posts: 3
Registered: ‎06-13-2014
My Device: z10
My Carrier: airtel

Re: Malfunction after updating to 10.2.1.2941

have updated my Z10 to the latest versionof the BB10 OS - 10.2.1.2941. Following this, the phone has started malfunctioning. The call register stops working, it does not retrieve e-mails and sometimes. I need to restart the phone and following that it works fine for a few hours During the period of malfunction, all the app works and battery bar doesn't show 100% now it's stuck at 88,89,95,94%
 
Can I uninstall the latest version and go to the previous version which was working just fine? Or else, is there another solution to this problem?
 
Thanks
Please use plain text.
Contributor
puresoundz
Posts: 33
Registered: ‎01-03-2009
My Device: Q10 (OS 10.2.1.2941)
My Carrier: Telus

Re: Malfunction after updating to 10.2.1.2941

Unfortunately it groups settings/mesagaes/calendar/contacts etc together. Media is separate, and apps are separate. I want everything BUT settings. No way to do this?

 

Please use plain text.
Guru I
John_Clark
Posts: 14,727
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.2.1.3247; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Malfunction after updating to 10.2.1.2941

Yup. There's a lot included in Settings that should be separate. Been begging for that for a year and a half.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
puresoundz
Posts: 33
Registered: ‎01-03-2009
My Device: Q10 (OS 10.2.1.2941)
My Carrier: Telus

Re: Malfunction after updating to 10.2.1.2941

Back in BB desktop managaer days you could pick EEEEVERYTHING individually. calendar, contacts, certificates, browser history, BBM, sms, emails... the glory days :smileysad:

 

now it's grouped together stupidly.

Please use plain text.
Guru I
John_Clark
Posts: 14,727
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.2.1.3247; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Malfunction after updating to 10.2.1.2941


Raajroarer wrote:
have updated my Z10 to the latest versionof the BB10 OS - 10.2.1.2941. Following this, the phone has started malfunctioning. The call register stops working, it does not retrieve e-mails and sometimes. I need to restart the phone and following that it works fine for a few hours During the period of malfunction, all the app works and battery bar doesn't show 100% now it's stuck at 88,89,95,94%
 
Can I uninstall the latest version and go to the previous version which was working just fine? Or else, is there another solution to this problem?
 
Thanks

I recommend doing a Security Wipe rather than rolling back software. 

 

To perform a Security Wipe please follow the instructions below. Be sure and use BB Link to make a full backup before proceeding with the wipe:

http://www.blackberry.com/btsc/KB33591

Once the wipe is complete you can restore your backup. Keep in mind that data in the backup may be the source of the original problem and restoring it may restore the problem, as well. To alleviate this I recommend not restoring the Settings portion of the backup.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.