Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
IAlder
Posts: 3
Registered: ‎05-16-2013
My Device: Z10

Re: Message Hub Missing/Black

That is completely brutal. So everytime blackberry decides to do an upgrade, all users need to start from ground zero each time? Unbelievable...

Thanks though. Wonder if all users experience this or just us lucky few?

Please use plain text.
Contributor
pcase22
Posts: 11
Registered: ‎03-11-2013
My Device: BBZ10

Re: Message Hub Missing/Black

Judging from the board, the problem is exceedingly rare. Not common at all. We were bit with it though.  I don't think it means the sme will happen with other updates.

Please use plain text.
Contributor
edriss
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10

Re: Message Hub Missing/Black

The solutions here did not worked for me, but I did come up with a workaround. I have posted here for anyone who is interested.


My Personal Technology KB to share: Missing/Black Blackberry HUB (After update, after security wipe)

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
Please use plain text.
Contributor
edriss
Posts: 27
Registered: ‎05-08-2012
My Device: PlayBook 16GB, 64GB. Z10, Q10

Re: Message Hub Missing/Black


pcase22 wrote:

Judging from the board, the problem is exceedingly rare. Not common at all. We were bit with it though.  I don't think it means the sme will happen with other updates.


Agreed.  This seems to be user inflicted somehow, either interrupted intentionally, or ISP outage or something.

Current Devices: PlayBook 16GB, 64GB. Z10, Q10.
Past Devices: Bold 9000, 9700, 9790, 9900. Torch 9800, 9810.
Please use plain text.