Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Lunabel
Posts: 12
Registered: ‎02-20-2013
My Device: Blackberry Z10, Blackberry Playbook 16GB

Mobile Hotspot issue

[ Edited ]

Hello,

 

Can anyone confirm that the mobile hotspot works correctly?

 

I tried with my laptop, iphone and my previous blackberry and i just can't connect to my z10 hotspot, i always get connection error.

 

I tried with all the security options and without a password at all.

 

My sim card previously was in another blackberry and the hotspot works fine so it shouldn't be my data plan.

Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb

Re: Mobile Hotspot issue

I tested all three Interenet connections with my z10 and laptop. The fastest method was USB cable to laptop, 2nd fastest was Hotspot and 3rd was bluetooth.. 

 

Here is a link to my results..

http://supportforums.blackberry.com/t5/BlackBerry-Z10/Z10-Internet-Tethering-HotSpot-vs-Bluetooth-vs...

 

Contributor
Lunabel
Posts: 12
Registered: ‎02-20-2013
My Device: Blackberry Z10, Blackberry Playbook 16GB

Re: Mobile Hotspot issue

So the z10 as hotspot works ok for you?
because for me, i can't even connect to it.
Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb

Re: Mobile Hotspot issue

The hotspot works great for me.. Sorry you are having problems, I am also able to bridge my z10 to the Playbook and pull my emails. The onlything I can think of is that your smtp server using mobile access might be diffrent than when you use wi-fi at home. If the smtp(Outbound mail) is being blocked then it wont work.

 

 

Contributor
Lunabel
Posts: 12
Registered: ‎02-20-2013
My Device: Blackberry Z10, Blackberry Playbook 16GB

Re: Mobile Hotspot issue

My e-mail server is Google Apps, the corporate version.
The smtp is just smtp.gmail.com so it should work just fine.

I wonder if its possible that both the devices i got are damaged or something. (ordered 2 for test purposes, and i have the same issues with both devices)

I wonder if somehow the provider blocks my hotspot, but i don't see how, it worked fine with the same sim card in my older blackberry model.

Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb

Re: Mobile Hotspot issue

When you turn on the Hotspot, does your laptop see it? If so when you try connecting to it what happens?  When you got the new Z10, did they not give you a new sim card because the old sim cards were the larger ones and these are the micro sim cards? How were they able to put it in the new z10.

Contributor
Lunabel
Posts: 12
Registered: ‎02-20-2013
My Device: Blackberry Z10, Blackberry Playbook 16GB

Re: Mobile Hotspot issue

Yes my laptop sees it, my iphone as well, and my previous blackberry.

But when i try to connect to it, i get connection error, and i tried with all the security settings.

I got a new micro sim, and i transferred the data plan from my older sim to the new one, it works ok it connects to BB network, and to my provider network just fine.
Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb

Re: Mobile Hotspot issue

I would remove the connection from your laptop from the manage network settings.  Reboot the laptop, also pull the battery of the z10 and try again.  Go into the networks settings on the z10, enable hotspot and make sure allow device to connect is enabled. Also check your advanced configuration settings, band type, password.

 

Here is my connection of my laptop to my z10, I just did.

 

IMG_00000069.png

 

IMG_00000068.png

Contributor
Lunabel
Posts: 12
Registered: ‎02-20-2013
My Device: Blackberry Z10, Blackberry Playbook 16GB

Re: Mobile Hotspot issue

[ Edited ]

I tried everything it just doesn't work for me.
It's not the laptop because i tried with other devices too, like iphone and my older blackberry model, also my playbook.

I even tried with another sim card that has internet data plan, i always get network error when i try to connect to the z10 hotspot.

I get this with 2x Z10 devices so i don't think its hardware problem and its not from the same store, i ordered them from amazon.co.uk, two different stores.

 

By the way, Arsen, is your device the retail one or the developer?

Because i know from a friend that developer Z10 works fine he tested it for me.

Trusted Contributor
taylor-tomt
Posts: 231
Registered: ‎11-19-2010
My Device: Z10, Playbook

Re: Mobile Hotspot issue

hotspot works fine for me. I have connected my laptop, playbook, and camera with the hotspot.

 

If you have 2 Z10, if you enable hotspot on one, can you connect to it with the other?

 

Unlikely you would have 2 bad devices.

 

Do you have a data plan on the Z10? (LTE,4G, other)

 

When hotspot is enabled, the Z10 wifi is turned off. Main intent of hotspot is to share your Z10 data connection with another device. If you have no data connection, maybe it refuses the hotspot connection?

 

make sure that 'allow connected devices to exchange data with each other' is set to ON at the bottom of the hotspot config page.