Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Visitor
Posts: 1
Registered: ‎04-23-2013
My Device: z10

My device (SLT100-4) encountered a serious problem.

[ Edited ]

My device (SLT100-4) encountered a serious problem, the upper right corner of the identification of data has been a jump in between 3g and 3G. Unable to link to the Internet, I did not open BIS service. When I was in the settings in the data connection closed will be fixed in the 3g display. What is the problem?

Hall of Famer II
Posts: 49,673
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.3.1.2267), Playbook (2.1.0.1526)

Re: My device (SLT100-4) encountered a serious problem.

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a reboot. Please hold the top button of your Z10 until the counter counts down and the BB shuts off. Wait about a minute then press the button again to initiate the reboot. Power up and wait patiently through the reboot. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code