Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
chinnapong
Posts: 3
Registered: ‎05-17-2013
My Device: Z10

My personal investigation on Z10 OS 10.1.0.273 Wifi issue

I had updated my Z10 to the official 10.1.0.273 two days ago (Not the leaked version).  It seems to work like charm at first but, I recently noticed yesterday that my Z10 is no longer able to detect any WIFI signal.   Not a single SSID can be found when my other device can detected about 7 - 9 SSID in the same area.

 

What I had try to far are

 

1.  Soft reset via pressing power button for 10 seconds.    - Not working -

2. Hard reset via security wipe  - Only the first boot wizard can detect and connect WIFI successfully. After the first boot wizard is done,   I try disconnect WIFI and reconnect,  the same problem as mentioned is back. -

3. OS 10.1.0.273 reloading  - Not working, same problem is still occured -

4. OS 10.0.9.2372 reloading - In my second try of OS reloading, I was lucky enough that Blackberry link allow me to update to version 10.0.9.2372, not the latest 10.1.0.273,   the WIFI problem is now 100% SOLVED after this reloading.

 

Therefore,  I deduced that in my case,  WIFI problem does comes from OS 10.1.0.273. Case closed. !!!

 

 

How should I send this information to Blackberry by the way ?  As a developer I would like to update my phone to the latest firmware but,  it seems like I can't upgrade to this one yet.

 

 

 

Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: My personal investigation on Z10 OS 10.1.0.273 Wifi issue

Hey chinnapong,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the post.

 

You can report this to us, however we do need logs.  Please contact your network service provider and ask to be transferred to BlackBerry to create a case number.  This is required to be inputted under Help application and press the icon on the left and select Support and then choose report.

 

I appreciate your patience.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Contributor
brock-n
Posts: 19
Registered: ‎02-15-2013
My Device: Playbook, Z10

Re: My personal investigation on Z10 OS 10.1.0.273 Wifi issue

I'm seeing plenty of posts from people stating that the wifi broke with the 10.1 update.  And then a response asking for a bunch of stuff nobody really can be bothered digging up.  End of thread.

 

My wifi broke with 10.1 as well.  A friend's did as well.  After a restart, the wifi works.  I can leave for work, and it will connect at the office.  Sometimes.  Head home after work and my home wifi is not found.  No networks are found.  Restart and I will usually be back on the air again.

 

I had no issues of this type before the 'upgrade'.  Neither did my friend.  Hopefully a fix will be pushed out sooner than later, because the problem is real, and I'm 99.99% sure it's caused by 10.1.

New Contributor
xyren_poh
Posts: 5
Registered: ‎06-19-2013
My Device: STL100-1

Re: My personal investigation on Z10 OS 10.1.0.273 Wifi issue

same as mine.. before i can use my wifi but when i update into latest. - 10.1.0.723 - it seems my wifi doesnt work anymore.. i need to delete the wifi/router info that saved and add it again because - it appears  Disabled.
how can i fix this issue?

 

thanks i advance