Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
DupduPlooy
Posts: 10
Registered: ‎05-03-2013
My Device: BlackBerry Z10
My Carrier: Mtn

NO AUDIO ON Z10

Hi, I have a problem with the AUDIO of my Z10. For example, no ringtone, music sound etc.. All my preferences on the Z10 are correct..I also visited my Service Provider without success. The latest software are installed on the Z10.

Can someone please help?

Please use plain text.
New Contributor
Princessfee82
Posts: 7
Registered: ‎06-20-2013
My Device: Z10
My Carrier: Vodafone

Re: NO AUDIO ON Z10

Hi,

 

This may seem like a really silly question, have you turned it off and on again? My sound sometimes disappears after I have plugged it in for charging, and it works again once I have restarted it.

Please use plain text.
Contributor
DupduPlooy
Posts: 10
Registered: ‎05-03-2013
My Device: BlackBerry Z10
My Carrier: Mtn

Re: NO AUDIO ON Z10

Yip! I tried it. I also take the battery out.... without success...!!
Please use plain text.
Contributor
DupduPlooy
Posts: 10
Registered: ‎05-03-2013
My Device: BlackBerry Z10
My Carrier: Mtn

Re: NO AUDIO ON Z10

Incidentally, the Service Provider replaced the Z10 with another one.
Please use plain text.
Contributor
jvanniekerk1z10
Posts: 18
Registered: ‎08-26-2013
My Device: z10
My Carrier: vodacom

Re: NO AUDIO ON Z10

Solution! 
1) While playing the music: 
2) Open the back cover, 
3) Touch the connection buzzer on the back (right under battery location). I even now manage to apply pressure to the block-area without removing the cover, while playing music. Works! 
4) Fixed!

I actually had my BlackBerry replaced before I knew the Solution. Not even the carriers know this solution! Thank you BlackBerry for another issue on the Flagship model. Disappointed. ...and this from a Massive loyal BlackBerry user... and creating this forum account to be able to help other users, Pain!

Found the Solution here:
http://forums.crackberry.com/blackberry-z10-f254/no-sound-problem-z10-not-like-other-people-781693/
Please use plain text.