Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Sakisaki
Posts: 3
Registered: ‎02-12-2013
My Device: Z10
My Carrier: Fido

NO SOUNDS ON NOTIFICATIONS

hi, anyone from blackberry support aware this this mega problem? My z10 goes silent on notifications for no reason at all. I'm doing battery pulls to resolve the issue. I have other issues but this is the main one. What's the point to own a smartphone if it doesn't notify you of incoming messages? Horrible for work. Having a hell of a time with this.
Please use plain text.
Trusted Contributor
taylor-tomt
Posts: 231
Registered: ‎11-19-2010
My Device: Z10, Playbook

Re: NO SOUNDS ON NOTIFICATIONS

Nothing like that here, and I have not seen it in these forums.

 

Are your notifications ON? Volume up? Are you hitting the MUTE button (between the volume up/down buttons?)

 

 

Please use plain text.
New Contributor
Sakisaki
Posts: 3
Registered: ‎02-12-2013
My Device: Z10
My Carrier: Fido

Re: NO SOUNDS ON NOTIFICATIONS

Another post on here had same issues. All my settings re good. Sound just goes silent and have reset to work again.
Please use plain text.
New Contributor
eddiekwok
Posts: 5
Registered: ‎02-12-2013
My Device: blackberry z10
My Carrier: rogers

Re: NO SOUNDS ON NOTIFICATIONS

I had the same problem and have to turn off and back on again, then it works.

Please use plain text.
Trusted Contributor
taylor-tomt
Posts: 231
Registered: ‎11-19-2010
My Device: Z10, Playbook

Re: NO SOUNDS ON NOTIFICATIONS

Are you using the standard sounds or did you change something to a custom (i.e. mp3) sound?

 

If you have an SD card installed, try removing  the card for a while and see if your problem goes away.

 

If it does, backup the stuff on the SD and format it while in the Z10.

 

There are reports of the camera not starting and a corrupted SD card seems to be the culprit. I'm just guessing that it could affect other operations too.

 

 

Please use plain text.
New Member
busyuser
Posts: 2
Registered: ‎02-13-2013
My Device: Z10
My Carrier: Bell

Re: NO SOUNDS ON NOTIFICATIONS

I have also had this problem. At the same time, the "text messages" indicator also lights up in the icon but i dont actaully have a new text message. Once i restart the phone, all is good. This has happened 3-4 times in the last week.
Please use plain text.
Forums Advisor III
drewread
Posts: 1,034
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: NO SOUNDS ON NOTIFICATIONS

Are you setting up custom notifications when this happens?
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.
Contributor
kenzzie
Posts: 31
Registered: ‎02-07-2013
My Device: BB10 Z10
My Carrier: Rogers

Re: NO SOUNDS ON NOTIFICATIONS


Sakisaki wrote:
hi, anyone from blackberry support aware this this mega problem? My z10 goes silent on notifications for no reason at all. I'm doing battery pulls to resolve the issue. I have other issues but this is the main one. What's the point to own a smartphone if it doesn't notify you of incoming messages? Horrible for work. Having a hell of a time with this.

Silly question, are you sure you're not inadvertently setting your phone to silent mode?  I did this a couple of times while playing around with network settings. By dragging from the top, a 6 choice menu appears. Touch the "Notifications" icon and it goes blue, toggling the notifications to silent.

 

This, I've discovered is a quick way to switch on/off WiFi and Bluetooth too.

 

Ken

Please use plain text.
New Member
dvziola
Posts: 1
Registered: ‎02-14-2013
My Device: z10
My Carrier: telus

Re: NO SOUNDS ON NOTIFICATIONS

i was having the same problem with the girlfriends phone after reading down the list of comments the bluetooth issuse caught my eye and i tried it and it worked. we got the phone and paired it with the sync system in her explorer it might be a ford microsoft issuse. i have a dodge truck with uconnect and its not a problem.

Please use plain text.
Forums Advisor III
drewread
Posts: 1,034
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: NO SOUNDS ON NOTIFICATIONS

My sister and I both noticed the issue on two different devices at two different times while setting custom notifications tones.

I'll be trying to reproduce it for support this weekend.
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.