Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
antoinet
Posts: 2
Registered: ‎04-10-2013
My Device: Z10
My Carrier: MTN

No audio through earphones

It seems not to connect. Phone audio keeps operating when I plug earphones in and no audio comes through earphones. I rebooted several times. I tried different earphones. No luck. Please help. Is there a setting I should be changing,etc.
Please use plain text.
Retired
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: No audio through earphones

Hello antoinet

 

Welcome to the forums. 

 

Do you have a skin or a case on your device? Have you verified that the earphones are going all the way into the port? 

 

 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Member
abisola07
Posts: 1
Registered: ‎04-11-2013
My Device: Z 10
My Carrier: cellc

Re: No audio through earphones

I also have the same problem my earphone don't work with my phone but it working well with other people's phone. I don't have a phone cover and the earphone goes all into the port
Please use plain text.
New Contributor
antoinet
Posts: 2
Registered: ‎04-10-2013
My Device: Z10
My Carrier: MTN

Re: No audio through earphones

I removed the skin and checked that it goes all the way into the port and still no luck. Very frustrating.
Please use plain text.