Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
shankarkl
Posts: 13
Registered: ‎03-26-2013
My Device: torch9850

Not able to install application

Hi 

 

 

Am facing a problem in z10 blackberry link desktop manager not able to install the application like (.cod or .alx) files 

 

please help me out

 

i have tryed using a apploader but it is giving an error  "You need to use the BlackBerry(R) Desktop Software to update this device. You can download it from www.blackberry.com/desktop.

 

 

 

 

 

Guru I
John_Clark
Posts: 16,169
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Not able to install application

You cannot install .cod files to the Z10. It is a completely different operating system platform and is not based on Java as the old BB devices were. You have to install apps through BlackBerry World.

You can't use Desktop Manager or Apploader. All the apps that utilize alx/cod files are incompatible with the BB10 devices.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!