Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Forums Advisor III
Posts: 1,036
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Notification section missing from Hub after update....

Arsen,
They are talking about the notifications section. In the hub list that would show things like apps available for download, and video chat time lengths. Not the profile settings. Smiley Wink

Interestingly I just ended a video chat with someone and my phone vibrated like I was receiving a notification, but it didn't show up in the hub...
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. Smiley Happy
Forums Advisor I
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb
My Carrier: Bell

Re: Notification section missing from Hub after update....

Drew,

 

Is this the area you guys are talking about? I got the notifications in the hub for the update for the maps and press reader.

 

 

IMG_00000097.png

 

IMG_00000096.png

Highlighted
pgc
Contributor
Posts: 11
Registered: ‎02-21-2013
My Device: z10
My Carrier: Rogers

Re: Notification section missing from Hub after update....

I'm on Rogers, and also lost the notifications icon on the hub menu after the last install update. Tech support has suggested a security wipe to see if it brings it back.

Contributor
Posts: 24
Registered: ‎02-16-2013
My Device: Z10
My Carrier: Bell

Re: Notification section missing from Hub after update....

Ugh. Security Wipe. Think I'm going to wait for something more official from BlackBerry itself.
Visitor
Posts: 1
Registered: ‎03-10-2013
My Device: Z10
My Carrier: Vodacom

Re: Notification section missing from Hub after update....

Same issue here. On Vodacom South Africa using STL100-1. Notifications tab in the hub went missing straight after upgrade to latest OS. This problem has also been logged on other forums.
Contributor
Posts: 23
Registered: ‎04-15-2011
My Device: Z30 STA100-5, Playbook with 2.1
My Carrier: Rogers

Re: Notification section missing from Hub after update....

Same issue here in British Columbia on Rogers. I get the brief vib and LED flash when there would usually be a notification (an app upgrade available etc) , but no Notifications heading in the hub. I actually really liked that feature.

New Contributor
Posts: 2
Registered: ‎03-21-2013
My Device: z10
My Carrier: fido

Re: Notification section missing from Hub after update....

I'm having the same issue. There is no notification section in the hub. It just disappeared. It was especially useful while using whatsapp in order to view messages without launching the app. I'm with Fido.
Contributor
Posts: 23
Registered: ‎04-15-2011
My Device: Z30 STA100-5, Playbook with 2.1
My Carrier: Rogers

Re: Notification section missing from Hub after update....

Hi jlambri, I spoke to both Rogers and BlackBerry tech support and the BlackBerry tech said the only solution is a reinstall of the OS via Link, but back up first and then restore the backup after the OS reinstallation. It worked for me but took four hours and I had to re enter account passwords. All apps came back but a few needed deleting and re installing to work. Also BlackBerry Protect had to be re enabled. I read on another forum that just restoring from a backup that was created when the notifications in the hub were known to be working also fixed the problem. I did not have that option as my last back up when the notifications was working was when I first got the phone! From now on I will do a backup before installing any OS updates.
New Contributor
Posts: 2
Registered: ‎03-21-2013
My Device: z10
My Carrier: fido

Re: Notification section missing from Hub after update....

Thank you for the reply. BlackBerry support told me they are going to work on a solution I opened a ticket with them Friday and sent them my logs I will do the reinstall as a last resort. There going to get back to me by mid week with a solution if there is one. I'll keep you posted.
Contributor
Posts: 24
Registered: ‎02-16-2013
My Device: Z10
My Carrier: Bell

Re: Notification section missing from Hub after update....

I don't want to back-up & restore anything til they know why this happened in the 1st place - and fix it, so we don't have to go thru this hassle every time there's an update. Plus, Link only seems to be a highly unstable piece of software. What a PITA.