Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
sandrosem
Posts: 18
Registered: ‎02-06-2013
My Device: Z10
My Carrier: O2
Accepted Solution

Notifications - Led

Hello,

 

I have noticed that the Led does not always flash when I receive new emails or text. I checked if it is turned on for all type of notifications and alerts and indeed it is. Could it be that after a certain period of time that I received a text/email the LED stop flashing?

 

Thanks

 

Sandro

Please use plain text.
Contributor
NJZ10
Posts: 47
Registered: ‎02-01-2013
My Device: Z10
My Carrier: AT&T

Re: Notifications - Led

That's the way the older BBs worked.  I just assumed the Z10 worked the same way.

 

Please use plain text.
Guru I
John_Clark
Posts: 15,626
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Notifications - Led

The LED does not work when in Phone Only profile. Other than that my LED has been working normally...times out after a few minutes or if you peek in the hub, etc.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
sandrosem
Posts: 18
Registered: ‎02-06-2013
My Device: Z10
My Carrier: O2

Re: Notifications - Led

Hi,

Thanks for your reply. When you say that the led times out after a few minutes do you mean that it stops flashing red even though you have not even unlock the screen?

Please use plain text.
Guru I
John_Clark
Posts: 15,626
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Notifications - Led

Yes. It's always been that way since the very first Blackberry 10 years ago.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
sandrosem
Posts: 18
Registered: ‎02-06-2013
My Device: Z10
My Carrier: O2

Re: Notifications - Led

Many Thanks again.

Please use plain text.
Trusted Contributor
MikeScully
Posts: 227
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: Notifications - Led

NONE of my notifications seem to be working no matter what I try.. In Settings > Notifications,  Sound is set to "on" as is "vibrate" and "LED".  Mode is set to "Normal" and volume at almost max and still nothing..  Any thoughts would be appreciated !

Please use plain text.
Trusted Contributor
MikeScully
Posts: 227
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: Notifications - Led

Cancel that..   They're back !!   for what it's worth if anyone else experiences the problem, I did a battery pull and that fixed it :smileyhappy:

Please use plain text.
Contributor
ceathan
Posts: 33
Registered: ‎02-08-2013
My Device: z10
My Carrier: vodafone

Re: Notifications - Led

I had exactly the same issue, no ringtones mail tones nothing, battery pull solved it, bit disconcerting though for a brand new unit!!!

Please use plain text.
Trusted Contributor
MikeScully
Posts: 227
Registered: ‎10-01-2010
My Device: Z10
My Carrier: Bell Mobility

Re: Notifications - Led

It happens..  if your anything like me you're exploring many aspects of the phone and the OS so we're really giving it a work-out..   sometimes a little "reset" does it wonders..   I'm happy to have the issue resolved with one simple step..

Please use plain text.