Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Badaruwa
Posts: 35
Registered: ‎07-21-2011
My Device: 9530 storm 2

Re: Notifications - Led

My LED has never displayed right from the time I purchased my Q10. I don't know why. I have checked all notifications and they are on. I've tried battery pull as well. Is there a problem with my phone please?
New Member
peggyok
Posts: 2
Registered: ‎02-03-2014
My Device: Blackberry Q10

Re: Notifications - Led

I am so frustrated.  My old blackberry didn't time out... I am on call and not aware when I have messages if I didn't hear the tone.  They need to fix this.

Guru I
John_Clark
Posts: 16,160
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Notifications - Led

BlackBerry device LED's have always timed out after 15 minutes. The only exception is the Playbook where the LED never times out.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Member
peggyok
Posts: 2
Registered: ‎02-03-2014
My Device: Blackberry Q10

Re: Notifications - Led

That is not true.  I have had a blackberry for years.  I received this Q10 in November.... that is when this started...

Guru I
John_Clark
Posts: 16,160
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Notifications - Led

[ Edited ]

I have used BlackBerry devices since 2004...had almost every device made. They all time out after about 15 minutes after receipt of the last message.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Badaruwa
Posts: 35
Registered: ‎07-21-2011
My Device: 9530 storm 2

Re: Notifications - Led

After I last posted, I exchanged my Q10 from my supplier and it now works perfect. I suspect the old one malfunctioned and or it required an upgrade. Either way, I know have a full LED display whenever I get a call or any other in coming. You may download the BBVE app to test run your device for any malfunctions. It's free from the BlackBerry World.
Guru I
John_Clark
Posts: 16,160
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Notifications - Led


Badaruwa wrote:
After I last posted, I exchanged my Q10 from my supplier and it now works perfect. I suspect the old one malfunctioned and or it required an upgrade. Either way, I know have a full LED display whenever I get a call or any other in coming. You may download the BBVE app to test run your device for any malfunctions. It's free from the BlackBerry World.

What was your original problem with the LED?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Badaruwa
Posts: 35
Registered: ‎07-21-2011
My Device: 9530 storm 2

Re: Notifications - Led

The LED never displayed despite every useful tip. I even used the BBVE and it still won't display. I had to change the phone since it was still within the warranty period and my current phone works great now.
Guru I
John_Clark
Posts: 16,160
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Notifications - Led

[ Edited ]

Badaruwa wrote:
The LED never displayed despite every useful tip. I even used the BBVE and it still won't display. I had to change the phone since it was still within the warranty period and my current phone works great now.

OK.  Just making sure you weren't referring to it just timing out after a period of time.  Again, it is by design that it will time out after about 15 minutes or so of the last message received.  If it doesn't work at all despite settings that's definitely a problem. 

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!