Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
kevsplitty
Posts: 2
Registered: ‎06-18-2013
My Device: Z10

Picture sending prob

Hi i have the Z10 & its been ace but today it wont upload a pic to facebook,says pic upload started but when i check facebook its not there? Tried sending pic to twitter,my email etc & it sends it ok no probs, have looked into the settings  on my pc but they look ok any ideas please?

kev

Super Contributor
pkcable
Posts: 274
Registered: ‎06-20-2012
My Device: Z30/Xperia Z Ultra

Re: Picture sending prob

Ok I just tried on my BB and it's working fine for me.  Are you on the latest version of Facebook?  It just got an update.  Also what BB10 OS are you using?

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. :smileyhappy:
New Member
kevsplitty
Posts: 2
Registered: ‎06-18-2013
My Device: Z10

Re: Picture sending prob

Hi bud,just looked & had 'nt updated to the latest version so updated & tried again & it worked!

Many thanks for your help

kev

Super Contributor
pkcable
Posts: 274
Registered: ‎06-20-2012
My Device: Z30/Xperia Z Ultra

Re: Picture sending prob

Glad I could help!  :smileyhappy:

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. :smileyhappy: