Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
graysont
Posts: 35
Registered: ‎11-22-2011
My Device: Playbook

Re: Problem with new BB10 Update | wifi connection

Please try the following:

 

Here are some steps:
1. Go into the Wifi settings on your Z10.
2. Tap the "Saved" button at the bottom. (When you connect to a network it will be added to your "Saved Networks".
3. Find your connection in Saved Networks list and tap that connection.
4. Under the VPN Profiles drop down there is a Band Type drop down.
5. Select the 5ghz option. (Note: For 5ghz the Wifi router must have 5ghz, if not then tap the 2.4ghz option).
6. You will be disconnected but after a few seconds it will connect again and you should notice a significant increase in speed.

 

Note: In my case I went form 50 to 100kbps to about 18mbps.

Contributor
chris_swiss
Posts: 24
Registered: ‎03-10-2013
My Device: BlackBerry Z10

Re: Problem with new BB10 Update | wifi connection

Hi

Thanks for the advice.

I tried that already, but no success. The wifi is running with 2.4 GHz.

It's related to the V 10.0.10.90 I think.

I setup as second access-point my old Zyxel Access-Point only for the z10 (I^m happy I did not disposed the old one :-))

I don't want to change the settings of my Major Access-Point only because one client (and believe - it's the only one) could not use it properly.

 

Many regards

Chris

Contributor
graysont
Posts: 35
Registered: ‎11-22-2011
My Device: Playbook

Re: Problem with new BB10 Update | wifi connection

@chris_swiss What router do you have that is having issues with the Z10? There might be something else that can be configured phone side that will help.
Contributor
chris_swiss
Posts: 24
Registered: ‎03-10-2013
My Device: BlackBerry Z10

Re: Problem with new BB10 Update | wifi connection

[ Edited ]

Hi

There is a Netgear WN802T v2 as Access Point and the Router a Cisco RVS4000.

I also tried to set the IP-Address, Gateway and so on manually.

It worked then for about 2 Minutes and then it begann to stop again.

 

For me it's ok to use a second Access Point for the Z10. Because of other users facing the same problem there will be an update available for sure.

 

Chris

New Contributor
micheliod16
Posts: 7
Registered: ‎02-09-2013
My Device: z10

Re: Problem with new BB10 Update | wifi connection

Yeah I tried putting to ghz it won't connect. But if I place it at 2.4 ghz it connects but with the same problem as before.
Contributor
21stNow
Posts: 10
Registered: ‎04-08-2013
My Device: BlackBerry Z10

Re: Problem with new BB10 Update | wifi connection

My work router is a 2.4GHz router.  I have the Band Type set to this on the Z10.  My phone won't connect to the network unless I check the option for Hidden SSID under the Advanced section of the connection screen.  Even though I can connect to a good-to-excellent signal strength, I still cannot use the internet on the phone, as I receive error messages.  One is "Couldn't resolve the host name" when trying to visit www.google.com.

New Developer
koolrosh
Posts: 13
Registered: ‎04-30-2011
My Device: BlackBerry Playbook

Re: Problem with new BB10 Update | wifi connection

This problem still hasn't been fixed! This is the second time I go over my mobile data, because I cannot use my Z10 on my home network. I have tried everything. This is a widespread issue. Just go read Crackberry.

 

Thank you Blackberry!

Regular Contributor
Ride_The_Sky
Posts: 97
Registered: ‎04-01-2013
My Device: 9900

Re: Problem with new BB10 Update | wifi connection

[ Edited ]

A year later I am having same problem on both Z10 and Z30.
I just applied the fix explained above and I hope that fixes it, It is very frustrating that I get browser hang with a tiny load indicator that won't move further, ends up in "Try Again" not to mention very slow speeds time to time and then it suddenly works again..


Edit: It doesn't help, it still gets stuck with browser and no data on the phone.

Regular Contributor
Ride_The_Sky
Posts: 97
Registered: ‎04-01-2013
My Device: 9900

Re: Problem with new BB10 Update | wifi connection

 

 

 

 

 

 

(ignore the emergency call notice, I removed the SIM)

New Developer
koolrosh
Posts: 13
Registered: ‎04-30-2011
My Device: BlackBerry Playbook

Re: Problem with new BB10 Update | wifi connection

It would help if you let us know which Router you are using. I am having similar issues and I am using a Linksys EA3500. I have read other posts around the Web about problems with the same router. It seems like EA3500 and BB10 don't work well together. I don't know if it's something on their end or Blackberry's, but this needs to be fixed!