Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Agibsonvet
Posts: 5
Registered: ‎02-07-2013
My Device: Blackberry Z10

Problems pairingZ10 with Jaguar car

Hi folks,

 

This is my first post so I hope I am in the correct section. I have just acquired a new Blackberry Z10 and have been trying to link it into the bluetooth for handsfree use on my Jaguar XF car. I have managed to get it to seemingly pair okay and the car bluetooth does successfully dock with the phone each time I set off, but the connection is lost about 90 seconds later. I retry to connect again and this seems to work once more but again can only seem to maintain the phone dock for another 90 seconds until the same message comes through. I notice that there have been issues with Jaguars on this forum previously. If any one has any suggestions or is experiencing a similar problem I would be really keen to hear about it as I use the phone a lot on the move.

 

Thanks in advance.

 

Alistair

New Contributor
daveo1
Posts: 4
Registered: ‎02-07-2013
My Device: Z10

Re: Problems pairingZ10 with Jaguar car

I have the same problem. Phone worked fine with my Jag XF for the first few weeks but for the last 3 days it connects for about 90 secs then disconnects. Tried rebooting phone, unpairing and re-pairing with car system but still the same problem. Can anyone help? Thanks
New Contributor
Agibsonvet
Posts: 5
Registered: ‎02-07-2013
My Device: Blackberry Z10

Re: Problems pairingZ10 with Jaguar car

Hi......no joy for me I'm afraid. I tried everything I could....even had my next door neighbour, who is the Blackberry chief salesperson for Ireland, take a look but after 7 days of fruitless attempts and knowing I was coming near to the end of my Vodafone honeymoon period, I had to take it back in and swap it for a Samsung Galaxy. Was disappointed to have to do this but I need to make work calls in my car and the Samsung paired and worked straight away......very disappointing.....I hope you have more luck....maybe software upgrades in the interim will have helped?

New Member
armailli
Posts: 1
Registered: ‎05-15-2013
My Device: BB Z10

Re: Problems pairingZ10 with Jaguar car

I had the same issue, so I deactivated the bluetooth data sync and it helped. Now it works for few days, then comes out for three or for times and back!!??

Since I don't have problem with other cars I supposed it is a Jaguar issue.

I always had issues while roaming with older Blackberry!?!

Jag dealer has no answers. The fact that I had the problem while roaming, and now it is intermitent I'm guessing it could be linked to the provider I'm in the process to swap provider very soon so I'll have an answer.

New Contributor
Agibsonvet
Posts: 5
Registered: ‎02-07-2013
My Device: Blackberry Z10

Re: Problems pairingZ10 with Jaguar car

Thanks for that......I actually ended up (sadly) swapping my Z10 for a Galaxy! I was on Vodafone when I experienced this problem. Kind regards Alistair