Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
majlebel
Posts: 2
Registered: ‎07-10-2013
My Device: BB Z10

Problems with latest software update - release 10.1.0.2019

I have two problems that were not there with the previous software update.

1), I can no longer open attachments.  The error message reads: cannot create a temp file for the specified attachment.

2) can no longer open text messages - no error messages just won't open

 

Help!

 

Please use plain text.
Trusted Contributor
ratcat
Posts: 122
Registered: ‎11-08-2012
My Device: Torch 9810, Z10

Re: Problems with latest software update - release 10.1.0.2019

FOr the Text message issue try toggling to display conversation mode or to single messages. (In the hub tap ... then tap settings, then tap Display and Actions then change the Display Style.) In the past that has worked for me when text messages had issues displaying. Mine seem to work fine in either mode under 10.1.2019 (at the moment anyway).
Please use plain text.
New Contributor
majlebel
Posts: 2
Registered: ‎07-10-2013
My Device: BB Z10

Re: Problems with latest software update - release 10.1.0.2019

Dear Ratcat

Thanks, gave it a try but no luck.
Any other suggestions?

Marc
Please use plain text.
Forums Advisor III
iansantos
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2

Re: Problems with latest software update - release 10.1.0.2019

 

Backup first and use BlackBerry Link to reload your OS. After reloading, do not restore your data. See if still occured.

 

Thanks and good luck!

 



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



Please use plain text.
Regular Contributor
Ride_The_Sky
Posts: 97
Registered: ‎04-01-2013
My Device: 9900

Re: Problems with latest software update - release 10.1.0.2019

A year later, is the solution still to reload the OS with a backup? I did a back up once before and tried to restore it, it doesn't really restore fully. I never want to go through that again.

This is weird because it happened to me for the first time today and I see this was also mentioned in KB34704
Please use plain text.