Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 2
Registered: ‎07-27-2013
My Device: Z10

Screen fine, then doesn't display on startup

When I start my Z10 the blackberry symbol is displayed.  Then the screen starts displaying horizontal mostly green spotted lines.  

It just happened.  No bump or anything.  Also, the fact the BB symbol shows at the start means it's probably working right?  No indication that the touch screen function is working.  

 

Thanks for any help

Retired
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: Screen fine, then doesn't display on startup

Hi jojoistoocool,

 

Welcome to the support community! Sorry to hear about the issue you are having with the display on your BlackBerry Z10 smartphone. Could you please provide a bit more detail?
Does reinserting your battery have any effect? Were any changes at all made to the BlackBerry smartphone recently?

 

I look forward to your response.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Contributor
Posts: 2
Registered: ‎07-27-2013
My Device: Z10

Re: Screen fine, then doesn't display on startup

Hi, thanks for getting back to me.

I pulled the battery a few times but it still didn't work.  

I left the battery out for a day and then restarted - appears to be working fine now.

 

 

Thanks,