Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
wayno70
Posts: 11
Registered: ‎03-22-2013
My Device: Z10 and Playbook 64GB
Accepted Solution

Sending pics via text message

Is anyone else having trouble sending pictures via text messages? Mine will not send

Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: Sending pics via text message

Vodafone UK? It is a very widespread issue.... have a look here:
http://forum.vodafone.co.uk/t5/BlackBerry-Z10-and-BlackBerry-10/MMS/td-p/1421770

I am suffering as well!! :smileysad:
Please use plain text.
Contributor
wayno70
Posts: 11
Registered: ‎03-22-2013
My Device: Z10 and Playbook 64GB

Re: Sending pics via text message

Vodafone Australia actually 

Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: Sending pics via text message

Looks like global Vodafone issue then! I have read on here about other carriers having issues as well. I presume you have gone through all the checks with them on the phone to make sure settings are all as they should be?
Please use plain text.
Contributor
wayno70
Posts: 11
Registered: ‎03-22-2013
My Device: Z10 and Playbook 64GB

Re: Sending pics via text message

Yes, I spoke to vodafone today and no luck. Waiting for them to call me back tomorrow 

Please use plain text.
Contributor
wayno70
Posts: 11
Registered: ‎03-22-2013
My Device: Z10 and Playbook 64GB

Re: Sending pics via text message

Got it sorted, no thanks to vodafone. After 2 unsuccessful calls to vodafone I got on their website and under support,  set up your phone, I found the proxy url was wrong on the phone. After changing to the recommended settings it sends and recieves mms no problems. All sorted.

Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: Sending pics via text message

It seems that the Proxy URL is the issue with Vodafone UK as well. I remove one digit and I can receive messages but not send, and with the digit (as recommended) they won't send or receive :smileysad:
Please use plain text.
Contributor
wayno70
Posts: 11
Registered: ‎03-22-2013
My Device: Z10 and Playbook 64GB

Re: Sending pics via text message

Did you try looking on their website? Don't leave it up to them as they don't know how to find it themselves. Hope you get it sorted soon. 

Kind regards, 

Wayne 

Please use plain text.
Trusted Contributor
katonym
Posts: 105
Registered: ‎02-21-2012
My Device: Z10 and Playbook

Re: Sending pics via text message

Yeah - the website settings don't let me receive! It is an ongoing one... I guess I will just have to wait and email pictures in the meantime!! :smileyhappy: glad your is sorted. Might even give your Aussie settings a try!!
Please use plain text.
Contributor
wayno70
Posts: 11
Registered: ‎03-22-2013
My Device: Z10 and Playbook 64GB

Re: Sending pics via text message

[ Edited ]

I had a look on vodafone uk site as well but they didn't have the same settings page as what was on the Aussie site. Hopefully they will sort it quickly for you as I know how frustrating this simple issue can be. Good luck and please let me know how you get on.

Kind regards, 

Wayne 

Please use plain text.