Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Visitor
sglav
Posts: 1
Registered: ‎03-28-2013
My Device: Blackberry Z10

Serious Email Issues

I have the new Z10, which I have been waiting a long time, and I am sad to say that I am disapointed.  From the company that invented mobile email, I have had no end to email problems.  I have an email account through my own domain at 1and1.com, and it is IMAP service.

 

I have the email settings on "Conversation" mode, but hardly any of the emails from any given thread are grouped together.  I can't send emails that have attachments at all, which is ridiculous, and nothing updates properly to or from the phone.  If I reply to an email on my phone it doesn't show up on the laptop and vice versa.  This is pretty standard for IMAP I thought.

 

Has anyone seen any of these problems?  Any fixes?

 

Thanks

Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: Serious Email Issues

This is a known issue, listed in the KB.

 

Hopefully this gets resolved in your carrier's next software release, but it wouldn't hurt to call your mobile carrier so that they know the issue is widespread.

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
New Contributor
mwkdf
Posts: 8
Registered: ‎03-29-2013
My Device: Z10

Re: Serious Email Issues

Unfortunately I have the same problem:

 

BB Z10, 1und1, IMAP, no outgoing email.

 

I am syncing two emailaccounts with my phone. 1und1 and strato. With the strato account everything is fine, but the 1und1 account does not work properly. when I want to answer or forward an email via the 1und1 account there appears a red sign with the message "protokollebene konnte nachricht nicht senden" (protocol layer can not send message).

 

I had several phone calls with the o2-support but they cannot help me.

 

When I choose a email contact out of the adress book I can send emails via the 1und1 account. But when I want do send an attachment with the email it does not work.

 

It seems that the remote machine and die Z10 do not communicate in the same language :Oops:

 

I tried to delete and re-install the IMAP account several times but it does not work.

 

Please, Blackberry: fix that bug!

 

URS
Contributor
URS
Posts: 10
Registered: ‎05-23-2013
My Device: Q10

Re: Serious Email Issues

Problem is still there...I have the Q10...same deal...what`s up BB? Every 50,- EUR phone is able to send eMails...