Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Highlighted
Contributor
Posts: 24
Registered: ‎01-28-2013
My Device: Bold 9780 and a Z10
My Carrier: Vodafone

Two Hub problems - facebook and voicemail

[ Edited ]

Hi guys, I'd appreciate advice on these two minor but irritating problems:

 

(1) facebook not interacting with Hub

I have had the facebook app on my Z10 since I got the phone 3 months ago. New facebook messages / alerts have never shown up in my Hub.  Even under the facebook tab, it lists no alerts.  When I enter Hub > Settings > Hub Management  and go to the "Social Applications"  section, I can see that facebook is set to "on". I have tried turning it off and rebooting then turning on again and rebooting, deleting facebook and reinstalling etc.... but nothing works. In the main Hub menu when I go to facebook it says "no entries in this view". Refreshing does nothing.  In short, facebook is not interacting with the Hub.  Can anyone help?

 

(2) Voicemail notifications are screwed up

I recently wondered why no one ever left me voicemails anymore. I assumed that since I was not getting voicemail notifications on my Z10 since I got it that no one was leaving any for me.  My carrier is Vodafone.  Today I searched for "Vodafone" in my Hub since I needed to retrieve a text they sent me with recent usage data.  There at the top of the list was a notification with an "unread text message"-type icon, and with the subject line "You have 11 unread voice messages..."  I dialed in and sure enough the messages were there.  The weird thing is that the notification does not show up under "Voicemails" in the Hub (which just tells me "No entries in this view") or anywhere else in the Hub, or within my text message list (i.e. when I select the text message icon from the home screen).  It only appears when I search for Vodafone.  What's more, I can't actually open that notification that appears through the search - when I tap it, even though it looks like an unread text message, the Z10 goes straight into the compose screen for text messages (in other words, tapping the notification is the same as tapping "Compose" when running the text message app).  Its like there is a phantom notification somewhere that I can't see unless I search for my carrier's name, and that I can't open when I do find it..

 

Any suggestions?  

My Z10 model is the STL100-2. I have the latest full release version of the BB10 OS. 

 

Thanks in advance folks!

I want to have my Z10's babies.