Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
KiaKaha
Posts: 7
Registered: ‎02-13-2013
My Device: Z10
Accepted Solution

URGENT Help Needed

I have the new Z10. My phone switched itself off when I was doing a security wipe.

 

Now when I switch it on it comes up with the icon to connect it to the computer. I have Blackberry Link installed on my comp and when I plug it in Blackberry Link doesnt show it connected.

 

Please someone help and tell me what I can do to get it working again.

 

Thanks

 

Ned

 

Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: URGENT Help Needed

Hi Ned,

 

You're going to want to follow the instructions in the following KB article:

 

KB33480 - BlackBerry 10 smartphone does not boot and displays a Phone with USB icon after an interru...

 

That should get you back up and running!

 

(Note: If you can't get it to work, make sure the BlackBerry Link software is fully shut down by pressing Ctrl+Alt+Del on your computer, then go to the Task Manager, and under the Processes tab, shut down all BlackBerry related processes).


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

New Contributor
KiaKaha
Posts: 7
Registered: ‎02-13-2013
My Device: Z10

Re: URGENT Help Needed

Many thanks for your help and that worked a treat. Did it and now back up and running on the Z10. Cheers.

Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: URGENT Help Needed

Excellent news and I'm glad to hear!

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!