Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
shobande
Posts: 14
Registered: ‎02-04-2013
My Device: Z10
My Carrier: EE

Upload video to Youtube

I've been taking videos with the Z10 and have posted a few to facebook which works like a dream just need to hit the share button and its on facebook with no fuss.  Tried to do the same video share onto Youtube  but when I hit the share button and select youtube I'm asked to allow acces which I do but then i get screen message saying "Please copy this code, switch to your application and paste it there"   

 

Is this a know issue?

Please use plain text.
Developer
cas118
Posts: 858
Registered: ‎10-27-2010
My Device: Z30 / PlayBook 64GB
My Carrier: Virgin Mobile UK

Re: Upload video to Youtube

I've had this since I started using my Z10.

I'm not using 2-step authentication, but I am using a Google Apps account.

Follow me on Twitter1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
lcoughey
Posts: 12
Registered: ‎09-05-2011
My Device: Z10
My Carrier: Rogers

Re: Upload video to Youtube

I'm experiencing the same problem.  I sure hope that they get this fixed soon...I was spoiled with the awesome integration between my S3 and Youtube before I switched to the Z10.  

 

If my understanding is correct, the issue only happens for those who don't use a native gmail.com google account.

Please use plain text.
New Member
hpsoap
Posts: 2
Registered: ‎08-28-2013
My Device: Z10
My Carrier: o2

Re: Upload video to Youtube

[ Edited ]

thought id fixed it but i havent

Please use plain text.
Developer
cas118
Posts: 858
Registered: ‎10-27-2010
My Device: Z30 / PlayBook 64GB
My Carrier: Virgin Mobile UK

Re: Upload video to Youtube

Can you tell me how you fixed it?

Follow me on Twitter1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
Please use plain text.