Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
ferazzz
Posts: 5
Registered: ‎04-12-2013
My Device: Blackberry Z10

What am I doing wrong not not understanding??!

 
DefaultStill having strange outlook issues
Hi guys this is my first post on this message board! glad to be a part of these forums as I am on crackberry as well and have posted this. Ive been having astrange issue that I can't seem to get any info about. This has to do with my outlook exchange 2010 (Active sync) account at work. The problem is very strange...basically if I get an email in my outlook inbox and look at it but don't reply right away then that email vanishes into thin air. I can still see the email in my inbox on my pc but I search in my inbox, deleted, sent folders and nothing is thereon my z10. However if I reply to the email from my z10, then voila there it is saved in my inbox and my hub simply because I replied to the email .......what can this be. I've tried syncing 7,14,30 days and deleting the account and re adding and nothing. My Hotmail works just fine, and I asked the IT at my work and he has no idea, yet my Lumia 920 works fine with the outlook at my work. This us driving me nuts and I need to get any information I can since I can't always reply to emails all the time even if I check them. They can't just delete or dissappear from the phone!!! Thank you ahead of time guys despite sounding stupid. On a side note I thouht I would mention that in the Outlook setting ``keep a copy of emails is checked`` and I wiped the phone and started from scratch yesterday and this is still happening. I am losing all patience since my work email is very important to me and I love this phone, but this cannot remain. Any feedback would be great to try and guide me in the right direction please!

Julian
Please use plain text.
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: What am I doing wrong not not understanding??!

[ Edited ]

So to be clear, the emails remain in Outlook but are disappearing from the Z10?

 

How is Outlook connecting to the email server?

 

EDIT: The symptoms really seem to suggest that the emails are being removed from the inbox on the Exchange server somehow by Outlook. The Z10 should only be reflecting what is on the server.. I don't think it can do anything else.

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.
New Contributor
ferazzz
Posts: 5
Registered: ‎04-12-2013
My Device: Blackberry Z10

Re: What am I doing wrong not not understanding??!

Outlook is connected via active sync if that is what you are asking. My IT at work assures me that "Leave a copy of the email on the server is checked On". I really have no idea what could be going on..........and yes the emails all remain available on my PC in outlook.
Please use plain text.
New Member
cjithin
Posts: 1
Registered: ‎07-04-2013
My Device: z10

Re: What am I doing wrong not not understanding??!

Hi guys,

 

I'm also facing the same issue with Z10 :smileysad:, kindly inform me if you guys have got any clue about whats happening :Wacko: .

 

Thank You,

Jithin C 

Please use plain text.