Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
johns123
Posts: 2
Registered: ‎02-26-2013
My Device: Z10
My Carrier: Telus

Windows 7 Pro dead stop crashes after installing blackberry link

Hi there,

I've just got a z10.  Love the phone.  Have a Win 7 Pro OS.

In the frist three days I had Blackberry link installed, my OS has crashed completely about 6 times - a kind of crash I have not experienced before.  Not a blue screen, just a dead stop in the middle of doing other things.   This happened once when updating the Blackberry device itself, which gave me all kinds of grief.  I uninstalled Blackberry link and had no occurence of this for two days.  Then I installed Link again and had it occur within 2 hours.

Anyone else out there with this experience?

John S, Langley.

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Windows 7 Pro dead stop crashes after installing blackberry link

Hey johns123,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

To find the root cause of why BlackBerry Link is crashing, we will need to require logs.  Please contact your network service provider and ask to be transferred to BlackBerry so we can examine these logs.

 

Thank you.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Contributor
johns123
Posts: 2
Registered: ‎02-26-2013
My Device: Z10
My Carrier: Telus

Re: Windows 7 Pro dead stop crashes after installing blackberry link

The issue is that my Windows crashes when Link is installed, not that Blackberry Link crashes per se.
I very much doubt the Blackberry Link log files will be of any use, because the OS crash is so instant there wouldn't be time to write out a log file, and the OS crashes occur even when Link is not running, although perhaps a service is.  But maybe there would be some telltale sign in the logs, who knows?

Here's an update since I first posted:
Having seen Vicious Ferret's request for the log files, on March 4 10 am I reinstalled Blackberry Link.
March 4, 12:45 OS crashes and goes to restart
March 4, 1:00 pm or so I contact service provider to get through to Blackberry tech support.  Service provider won't immediately put through until service provider frontline elevates this, because this problem doesn't fit their normal circumstance for a bb support call.
March 4, Later in the afternoon, service provider calls back and hooks me up with BB frontline support.   BB support walks me through making and zipping log file, while getting a number of details and description of the situation.  This frontline support not very familiar with what to do; the call takes about 45 minutes with many times me holding while he figures out the next step.  But friendly!
March 4, 3:23  Next Windows crash and restart, during one of the times I am on hold with bb support.  Zipped up the log files and made a date for another support call me March 5 at 2pm.
March 5 No crashes.  But no call from BB support either.
March 6 11:58 Crash - have to restart manually
March 6 12:35 Crash - have to restart manually
March 6 12:50 Uninstalled Blackberry Link.
March 6 12:50 - March 12 (time of writing) no crashes.

Please use plain text.